THEGOLDPRO'S 2011 Stripe/Equipment thread.

Discussion in 'Original Pictures Forum' started by THEGOLDPRO, Apr 25, 2011.

  1. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    Also i dont run no mazdaspeed push mower i run a Honda baby. :)
    [​IMG]
     
  2. 944own

    944own LawnSite Bronze Member
    Posts: 1,160

    How did the stripe kit work lowered did it get hung on stuff. I put 2.7 hours on my blazer today and burned a little over 3.5 gallons that's not too bad that's like 1.3 gph I swear the other day it was like 2.5 gph but I was cutting big fields and today just smaller yards. Maybe it was not working as hard.
    Posted via Mobile Device
     
  3. 944own

    944own LawnSite Bronze Member
    Posts: 1,160

    That's lazer not blazer auto correct sucks on my phone
    Posted via Mobile Device
     
  4. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    I didn't get to mow today i did a few more spring cleanups.
     
  5. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    Adjusted the striping kit.
    [​IMG]
    [​IMG]
    [​IMG]
     
  6. 944own

    944own LawnSite Bronze Member
    Posts: 1,160

    Looks good what height were you mowing at. you have the roller as far down as you can get it now correct.
     
  7. dgw

    dgw LawnSite Bronze Member
    from OH
    Posts: 1,008

    looks great
     
  8. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    Yea the roller is down all the way. they were all 3.5 inches.
     
  9. THEGOLDPRO

    THEGOLDPRO LawnSite Fanatic
    Posts: 5,223

    Thanks man..
     
  10. 944own

    944own LawnSite Bronze Member
    Posts: 1,160

    Good deal I think I am gonna lower mine and see how it does. Thanks for letting me know.
     

Share This Page