this is tickin me off

Discussion in 'Questions, Rules, Suggestions' started by Frontier-Lawn, Jul 9, 2006.

  1. Frontier-Lawn

    Frontier-Lawn LawnSite Silver Member
    Posts: 2,949

    ok now im ticked. 1st the sponsor link dont show up half the time and 2nd 3/4th the time i get can not find server. what gives? *trucewhiteflag*
     
  2. dcondon

    dcondon LawnSite Silver Member
    Posts: 2,246

    Find a new Internet provider. Since I have DSL now I have had no problems with it. I don't know if it's that or something else.
     
  3. Frontier-Lawn

    Frontier-Lawn LawnSite Silver Member
    Posts: 2,949

  4. Gatewayuser

    Gatewayuser LawnSite Bronze Member
    Posts: 1,734

    I have DSL too and it doesn't work half of the time on this site or others.
     
  5. mcwlandscaping

    mcwlandscaping LawnSite Gold Member
    Posts: 3,164

    i use comcast and am on firefox for a browser
     
  6. Splicer

    Splicer LawnSite Senior Member
    Posts: 992

    cable modem...no problems...
     
  7. lawnman_scott

    lawnman_scott LawnSite Fanatic
    Posts: 7,547

    Same here. I dont see how you can complain about a FREE site anyway.
     
  8. Gatewayuser

    Gatewayuser LawnSite Bronze Member
    Posts: 1,734

    It just took me almost 30mins to be able to get on. I tried first with firefox then with Internet explore.
     
  9. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    I can check with Pierre and see but we use comcast and Internet Explorer and never have a problem. Could be something on your computer - I know when I had a weird PITA virus it affected my internet abilities - javascript issues, graphic issues, ability to get on sites and stay there, etc....
     
  10. Frontier-Lawn

    Frontier-Lawn LawnSite Silver Member
    Posts: 2,949

    i just like seeing the sponsors rite now I'm looking for info on some new equipment.
     

Share This Page