Thumping SRVs

Discussion in 'Irrigation' started by FIMCO-MEISTER, Sep 12, 2007.

  1. I have a customer who put in a pool and the pool people used SRVs (cr-ppy valve our nickname for SRV is sh-tty residential valve) for the system. They are manifolded off a 1" tee about 3' apart in 6" VBs facing opposite directions. When one is turned on then off they go through this bizarre thumping back and forth sometime for up to 5 minutes causing water to pulse from the heads. The plastic on the bonnet can be seen going up and down. I got an upgrade with flow controls and I'm going to switch out the guts and bonnet to see if this fixes the issue.

    Anybody else had this problem?
     
  2. Kiril

    Kiril LawnSite Fanatic
    Posts: 18,308

    Sounds like you got some nice water hammer going on there.
     
  3. PurpHaze

    PurpHaze LawnSite Fanatic
    Posts: 5,496

    Sounds like water hammer when the valve closes. On valve replacements we'll sometimes get this on rare occasions even with the Century Plus valves we use. However, disappears after we've fired the valve a couple of times and set the flow control where we want it.
     
  4. I had this happen on the srv valves, not water hammer but something wrong with the valve. The PGV valve top and guts will fit the srv valve.
     
  5. Wet_Boots

    Wet_Boots LawnSite Fanatic
    Posts: 47,997

    What's the static pressure? Undersized feed, maybe?
     
  6. This is what I did and solved the problem. Sometimes it would thump and pulse for 10 minutes. Customer left town and it started doing it and wouldn't stop.
     
  7. Kiril

    Kiril LawnSite Fanatic
    Posts: 18,308

    Good to know if I ever run into that problem.
     

Share This Page