Tire problem?

Discussion in 'Mechanic and Repair' started by Dmaxcc6spd, Jun 4, 2012.

  1. Dmaxcc6spd

    Dmaxcc6spd LawnSite Member
    from KY
    Posts: 6

    I have an Exmark laser z x's with the original tires. I seem to be sliding around way more this year. I have plenty of tread. Do these tires have traction problems as they age? They are 7 or 8 years old.

    If I end up replacing the tires, what should I try. They are 26-12-12.
    Thanks for the advice.
     
  2. StanWilhite

    StanWilhite LawnSite Silver Member
    Posts: 2,085

    Unless the tires are slick, they may be over inflated causing them to run on just the middle portion of the tire. I run around 9 to 10 lbs front and rear in mine. Not only do you get better traction, you get a much softer ride.
    Stan
     
  3. Ridin' Green

    Ridin' Green LawnSite Fanatic
    Male, from Michigan
    Posts: 13,735

    Which Exmark are you running that has 26X12X12 tires on it? All of them that I have seen have had 24X12X12's except for the diesel models.
     
  4. Dmaxcc6spd

    Dmaxcc6spd LawnSite Member
    from KY
    Posts: 6

    Lazer Z XS - 60" deck 31 HP Briggs/Vangard engine. I think it was the same chassis as the diesel for the year I purchased.
     
  5. BigFish

    BigFish LawnSite Gold Member
    Posts: 3,159

    Give it two rounds on the track bar.................
     
  6. piston slapper

    piston slapper LawnSite Platinum Member
    Posts: 4,240

    Sure bout that Fish....seems a little extreme...
    Id have gone with a round of wedge....and 1 click on the track bar....
    Posted via Mobile Device
     

Share This Page