toro 2 cycle self prop cable question

Discussion in 'Lawn Mowing' started by EagleLandscape, Jun 21, 2004.

  1. EagleLandscape

    EagleLandscape LawnSite Platinum Member
    Male, from Garland, Texas
    Posts: 4,347

    Ok, I've got some of those toro 2 cycle suzuki engines mowers. I was messing with the 3rd one today, the one that just sits in my garage and collects dust, and it starts fine. (non bbc model by the way), and you know how youve gotta hold the lever a little to keep it running, well while holding it, it just takes right off.

    How do I adjust it to where I've got to press down the lever alot more to have it get up and go? I know its one of the cables, but I'm not very mechanically inclined and I just took the last one in the shop cause it needed alot of work done on it, so they took care of it.

    Anyone? Thanks.
     
  2. Craig Jones

    Craig Jones LawnSite Member
    Posts: 121

    Since you mentioned it was a non BBC I presume it is a model 22040. On ours you will find a knob under the black plastic drive belt cover right above the gear speed selector. This knob has a little silver spring like thing on top of it. I believe you would turn the knob clockwise and it will tighten up the drive belt which should give you less play in the drive belt activation.

    Hope this is of help.
     
  3. z_clark

    z_clark LawnSite Senior Member
    Posts: 369

    I believe the black knob down by the speed/neutral selector. this is where is it on my proline, but it is an old machine.
     
  4. EagleLandscape

    EagleLandscape LawnSite Platinum Member
    Male, from Garland, Texas
    Posts: 4,347

    Ok, thats what I thought, but I didnt seem to be having any luck. I'm gonna take it apart today and see what makes this thing work. Probably something is broken underneath. That's for confirming my thoughts guys.
     

Share This Page