Toro proline spline sliding out????

Discussion in 'Mechanic and Repair' started by UNCG, Apr 14, 2005.

  1. UNCG

    UNCG LawnSite Member
    Posts: 2

    I have a Toro proline with a 12.5 Kaw engine and a peerless 700 series transmission.
    The left belt has started to roll itself off the the drive wheel.
    The cause....the the spline coming out of the transmission is sliding to the extreem left (about 1.5") resulting in the pullies not being aligned. I can push the spline back in towards the transmission with a screw driver but is slides back out after traveling about ten feet.

    Is there a simple fix for this?
    Do I need to replace parts?

    Thanks for any help.
     
  2. jim dailey

    jim dailey LawnSite Senior Member
    Posts: 614

    OK, I have this same problem with an older Snapper W/B. At the outer end of the axle, right at the frame, there probably is a groove in the axle. If so, there should be a clip there to stop the axle from travelling outward. Check for it. There should also be a bearing right there along with it. The clip belongs on the inside of the frame, right up against the bearing. My groove had worn-out...so...I used mini-clamps to hold the axle in. Two in a row, right inside the frame. The mini clamps will usually last a whole season. Put a flat washer between the frame and the clamps, that way the clamps won'y wear into the inside of the frame. Of course, the real way to do it is to put a new clip into the groove. BUT, if the groove is gone, the other solution works. Try it and let us know how it worked-out. JIM.
     
  3. UNCG

    UNCG LawnSite Member
    Posts: 2

    Thanks Jim, I will check the spline tomorrow first thing. :)
     
  4. Cashmonysonny

    Cashmonysonny LawnSite Member
    Posts: 41

    does it matter if i mix motor with gas for my trimmer? Or should i use the regular 2 cycle oil for my trimmer? will this effect my trimmer
     

Share This Page