1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Toro Z-400 problems

Discussion in 'Lawn Mowing' started by turf&tree, Sep 11, 2009.

  1. turf&tree

    turf&tree LawnSite Member
    Posts: 112

    If anyone owns one of these beauties I would like to know if you are having problems with it leaving uncut grass. We are using the overpriced mulching setup on ours. The blades are sharp, the belts are tight, the tilt is adjusted, the underside is clean and this piece of crap still won't cut all of the grass. I have talked to 2 Toro dealers and both of them said that it is a flaw in the deck design on the 48" models. I sometimes have to double cut certain properties.
    On the plus side this thing is built like a Sherman tank, too bad it cuts like crap!!! The one Toro dealer said he had 2 more he was trying to get rid of and would make me a hell of a deal on them. He also tried to sell me a Ferris.
    I am at the point where I will never buy another Toro product!! It has a 21hp engine and it seems underpowered, almost like I need a 8hp motor mounted to the deck just to drive the blades, but where the heck would I put my legs???
    Very frustrated!!!
     
  2. ohanyan1

    ohanyan1 LawnSite Member
    Posts: 35

    Posted via Mobile Device
     
  3. ohanyan1

    ohanyan1 LawnSite Member
    Posts: 35

    Honestly, I have one and it has a beautiful cut. I just threw a Powerchute on it and it us a great machine. What exactly is it leaving uncut?
    Posted via Mobile Device
     
  4. C4chris70

    C4chris70 LawnSite Senior Member
    Posts: 499

    I notice that my 52 w/27hp Kohler cut great on lush lawns, but leaves uncut grass on thin or bare lawns. I have the 7 guage deck w/mulch kit. A friend has the same mower with the Turbo Force deck and has the same problem. Also leave bad clumps on floritam when wet.
     
  5. AdamChrap

    AdamChrap LawnSite Senior Member
    Posts: 937

    First you are under powered for mulching! You need tons of power for mulching. I have Toro Turbo Force decks and they cut awesome but I do not mulch.
     
  6. unkownfl

    unkownfl LawnSite Gold Member
    Posts: 3,838

    I have the exact same mower with zero issues. 08 z400 21hp with 48 inch deck. I mulch bahia and st augustine. I have the toro kit with the correct mulching blades. Are you sure you have the right blades? You are not suppose to have any rake when you mulch so check your deck setup against the owners manual for mulching. I do not find the mower under powered at all and I have cut 6 inches off and mulched with no problem.
     
  7. Tinkerer

    Tinkerer LawnSite Senior Member
    Posts: 620

    I cut a neighbors lawn with her 52" Z400. Its cut has never dissapointed me.
     
  8. lawnboy dan

    lawnboy dan LawnSite Gold Member
    Posts: 3,712

    mine cuts like crap too. always have to double cut . tried every blade combo
     
  9. turf&tree

    turf&tree LawnSite Member
    Posts: 112

    Lawnboy Day knows what I am talking about. I suppose different types of grass could affect it. It's Mostly thick bladed grass, Tall fescue and so forth. I just cross referenced and ordered a set of Gator blades for it. I am tired of dumping money into blades and other fixes. I wish there was a Toro rep that could chime in on this.
     
  10. C4chris70

    C4chris70 LawnSite Senior Member
    Posts: 499

    I just cross referenced and ordered a set of Gator blades for it. I am tired of dumping money into blades and other fixes.

    I tried gator blades but they cut worse. My dealer told me gators don't work with mulch kits.
     

Share This Page