toro Z Master loud hum

Discussion in 'Lawn Mowing' started by chefdrp, May 29, 2005.

  1. chefdrp

    chefdrp LawnSite Bronze Member
    Posts: 1,384

    A LCO friend of mine just got a brand new Toro Z Master and he thinks something is wrong with it. He mowed with it and he wears ear protection. Now he gets this very loud HUM that just after awhile makes his teeth hurt. He had an older style Toro Z and loved it. This one doesnt have an anti scalp wheel on one of the sides and it scalps while making a turn. He realy is unhappy with this mower. No he didnt demo the mower first since he has had a toro before. The dealer here dosent stock Zs either since in my area most lcos use JD tactors or JD Z. What could i have my friend checkout about the HUM. He is going to call the dealer and see if they can find out anything.
  2. ToroLandscaper

    ToroLandscaper LawnSite Bronze Member
    Posts: 1,177

    I just bought a new zmaster 52" Mine doesent have a anti scalp wheel on it and i havent noticed scalping i think the reason they took the left one off is becouse they seem to always get snagged on something i had a toro wb and that anti scalp wheel would always get snagged on trees or anything and get bent out of shape so i was constantly haven to bend it back.
    About the hum my i dont think mine is like that and if it is i havent noticed it compared to all other mowers i love toro and will always run there equipment (im a huge toro fan). I havent had problems with the new zmaster at all.
  3. chefdrp

    chefdrp LawnSite Bronze Member
    Posts: 1,384

    this has the turbo force deck also,
  4. lawnprosteveo

    lawnprosteveo LawnSite Bronze Member
    from Tulsa
    Posts: 1,930

    I have the toro z449 52" turbo force deck and 19hp kaw... the only humm I hear is the moan of the hydraulics...when you move your control arms you get that mechanical hum...I love the mower though. cuts nice & cuts fast
  5. ToroLandscaper

    ToroLandscaper LawnSite Bronze Member
    Posts: 1,177

    Mine has the turbo force deck.
  6. txlawnking

    txlawnking LawnSite Bronze Member
    Posts: 1,905

    Chef, have him check all of the bearings in the spindles and such, and to check for a bent blade.. Even if the machine were brand new, something could possibly been damaged in shipping.. If the problem exsists even with the deck off, I'd look for a problem with the enigine, like a flywheel or something.. It may take some pretty heavy duty rat killing/troubleshooting, but it shouldn't be too hard to find.
  7. Envy Lawn Service

    Envy Lawn Service LawnSite Fanatic
    Posts: 11,062

    It's probably a belt drive problem....

    More specifically belt deflection.
    The guitar string effect.

    Go over and help him. Sit on the mower, crank it up, turn on the deck and just sit still while he takes a very careful look at the belt throughout it's routing. He'll see it strumming if that's the issue. It's very likely to be happening on the left between the PTO and idler pulley, which will be jumping.

    Look for anything wedged down in the v of any of the pulleys, ect.
  8. HighGrass

    HighGrass LawnSite Bronze Member
    from Z5 MA
    Posts: 1,237

    That was my guess too. Try changing RPM's slightly and see if it goes away. It might be harmonic in nature.

Share This Page