transfer case installation problem 87 GMC 1500

Discussion in 'Trucks and Trailers' started by lee87gmc, Feb 19, 2001.

  1. lee87gmc

    lee87gmc LawnSite Member
    Posts: 4

    had newprocess 208 transfer case rebuilt. am trying to fit it back onto the tail shaft of the transmission and it just will not go on. i have it lined up on the shaft and held in place with some long bolts (not installation bolts) in an attempt to pull it on straight.

    is there a trick to getting the case back on? have the transmission and transfer case in neutral and am reasonably sure the splines are lined up. it just refuses to go any further.

    HELP!!! PLEEEEEEZE

    thanks
     
  2. 4x4k20

    4x4k20 LawnSite Member
    from ga
    Posts: 148

    if the case goes up to trans and you cant see a gap in between it just put the bolts in it and tighten them up they are a tight fit dont forget the rubber o-ring that goes between the tran and t-case
     
  3. 75

    75 LawnSite Senior Member
    Posts: 992

    Now, I'm not speaking from experience here, but I have a couple of ideas to offer. 1: Double check to make sure the splines are lined up correctly (there is likely one oddball spline, either wider or narrower than the rest) and that the end of the shaft is not burred or mushroomed in any way.
    2: Try setting the odd spline at 12 o'clock on the transmission and then putting the trans in gear, this will hold it steady and you can rotate the transfer case spline to match. 3: Are there any dowel pins? (Remember, I'm guessing here!) 4: Make sure the transfer case is square to the transmission, both up and down as well as side to side.
    Lastly, it should slide into place without undue force - resist the temptation to crank it down with the bolts! This could damage seals or splines, and could possibly end up cracking the case. Hope something here can be of help, what does everyone else think?
     
  4. lee87gmc

    lee87gmc LawnSite Member
    Posts: 4

    well, we found the problem. seems that different transmissions have different size tail shafts. when the shop rebuilt the transfer case, they used the wrong female coupler (for lack of a better term). it was at least 1/4 inch too small for the tail shaft.

    taking it back tomorrow to have it replaced.

    thanks
     
  5. 75

    75 LawnSite Senior Member
    Posts: 992

    I'm going to make a note of the different size tailshafts - as soon as I read "rebuilt" in reference to your T-case I mentally ruled out any problems there. Good to hear you've got it figured out, you should be back on 4 wheels no problem now.
     
  6. 4x4k20

    4x4k20 LawnSite Member
    from ga
    Posts: 148

    lee i would ask the shop that rebuilt you t-case what else did they put in there that wasnt rite i had a gm dealer install a transmission in my wifes tahoe 2 days after getting it back i noticed that the crossmember bolt were loose i carried it back and had them tighten them i asked the mechanic what else did you leave loose?
     

Share This Page