trouble with kawasaki fc540v on lesco 48"

Discussion in 'Mechanic and Repair' started by lcncapo1, Apr 13, 2008.

  1. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    hello i have a 48" lesco walk behind that has a kawasaki 17hp fc540v with electric start. the problem is it doesnt start. i turn the key and nothing happens the battery is good and i also switched it out with another working battery.does anyone have a wiring diagram for this motor and also a troubleshooting guide or at lest know where i can find one online?

    thanks for the help.
     
  2. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    no one has any help?
     
  3. Tharrell

    Tharrell LawnSite Silver Member
    Posts: 2,964

    Here's the page you asked for. I was going to email you the complete manual but, you have no contact info. Send an email to me or Lesco and you'll get the complete manual. Tony
    By the way, cross the solenoid with a screwdriver or something and see if it will start. Also, take your starter off and hook it up to a battery to see if it works, new brushes make it work like new.

    Kawasaki hydraulic-electrical.jpg
     
  4. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    thanks for the help but im kinda looking for a wiring diagram that has the keyswitch / battery / starter / solenoid in more detail - wire colors etc.. i will try to pm you or email you.
     
  5. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    it wont let me pm you because i dont have enough posts yet
     
  6. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    so i am trying to get there
     
  7. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    sooner or later...haha
     
  8. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    btw what is the proper way to jump the starter?
     
  9. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    how do i know if its the starter or the solenoid? and do you have to replace both or can you replace just one part?
     
  10. lcncapo1

    lcncapo1 LawnSite Member
    Posts: 24

    ok at 10 posts i should have been able to pm but it still wont let me????
     

Share This Page