Trouble with Search

Discussion in 'Questions, Rules, Suggestions' started by Runner, Aug 23, 2011.

  1. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    I am putting in a search using "battery AND permagreen" and clicking on the pesticide forum to search in. A page comes up with search results, but it is all shaded and I cannot do anything with it. Any ideas?
     
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,351

    it's an ad for permagreen that shows up first right? you can click on the "x" and the ad will disappear and you will be able to see the search results
     
  3. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    No,...no ad for PG. Just the result page full of threads, but it is shaded and no x.
     
  4. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,351

    I just did the same search and there is an ad which you are able to click off of...are you sure you didn't scroll down? if you did, you will have to scroll back up to the top of the page to click off of the ad
     
  5. americanlawn

    americanlawn LawnSite Fanatic
    from midwest
    Posts: 5,842

    Same here. I even searched "battery", and nothing came up. We revamped our PG's with "motorcycle batteries", and I know I made several posts about it some years back. Still nothing whatsoever after doing as many searches as I could figure out. Weird.
     
  6. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    I wonder if they were deleted to make room for more bandspace? I would sure HOPE not! I can see alot of useless blather that could be easily taken before info like THAT! I think it actually YOUR thread(s) and photos I was looking for.
     
  7. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    No, there must be a breakdown, somewhere. I just pout in a search with the word permagreen, and it brought up one post - about Z-Spray. I then backed out, reset, and did it again,...and it came up the shaded screen again. I'm thinking some tech support is in order.
     
  8. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,351

    no, they weren't deleted and I will check into this and let you know
     
  9. Runner

    Runner LawnSite Fanatic
    Posts: 13,496

    Thanks...This a rather time sensitive matter.
     
  10. 1MajorTom

    1MajorTom Senior Moderator
    Posts: 6,074

    i am trying to duplicate your problem. i typed in the search exactly what you said, and i get the ad too. i click the x to get rid of the ad, then there are 3 pages of threads to look at. i am not seeing anything shaded.
     

Share This Page