Troubleshooting Old Residential System

Discussion in 'Irrigation' started by kellanv, Feb 28, 2014.

  1. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,134

    Place a tap saddle as close to the meter as possible. Install a temporary HB there to test the meter. I find it hard to believe that a muni supply only delivers 3-5 gpm. Without proceeding any further I would test the meter in this manner.

    Next I think I'd knock on a few doors and ask if you could compare their meter flow with the results of your test. Offer them ten bucks for a couple buckets of water.

    Kellan, you can figure out what your problem is fairly fast and without too much effort. Just break the system into segments and isolate each segment. Meter - PRV- DCVA- supply line to house - mainline to irrigation system.
    Posted via Mobile Device
     
  2. Sprinkus

    Sprinkus LawnSite Silver Member
    Posts: 2,083

    What type of DCA? Have you had it tested to make sure that the checks aren't stuck partially closed/open?
     
  3. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,134

    I neglected to mention that when I use a tap saddle, I use stainless hose clamps in addition to glue just for S&G. Helps me sleep better. Once the test has been completed I can remove the HB and plug the tap.

    Something that you have said is the bucket test of 3.5 gpm was at the house and the dcva is isolated from the house supply. The dcva may be bad but that has nothing to do with the test at the house. The meter looks suspicious to me.
    Posted via Mobile Device
     
  4. kellanv

    kellanv LawnSite Senior Member
    Posts: 667

    That's where my mind has been going. I will get the DCVA checked but it has nothing to do with similar things I'm seeing with the hose bib. I will do as you mentioned and try to isolate the meter and see.

    Thanks for the help.
     
  5. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,134

    You're not trying, you're doing. Anytime you begin at the source and prove your way out, you're isolating each segment without closing anything down.
    Posted via Mobile Device
     
  6. Sprinkus

    Sprinkus LawnSite Silver Member
    Posts: 2,083

    I've heard of people removing the meter and sticking in a straight pipe to check if the meter is defective. :eek:
     
  7. mitchgo

    mitchgo LawnSite Silver Member
    Posts: 2,769

    How the hell are you man?!

    I had one a few months ago I did that. My flow was like 8GPM with the meter removed and I shoulda got like 40. The WD came out and dug up the line prior to the meter and found out that the tap in the main water supply wasn't fully tapped in. They fixed it and resolved my all my problems with the irrigation system.

    To the OP. Keep up the good work! Like Jim says. Keep it simple, don't over speculate too in depth just yet and start at your sources .. Isolating.. Verify and confirm.
     
  8. ArTurf

    ArTurf LawnSite Gold Member
    Male, from Ark
    Posts: 3,413

    I had this happen one time also. Bad line from main to meter. I had the water company test it.
     
  9. AI Inc

    AI Inc LawnSite Fanatic
    Posts: 25,236

    Im going to guess that you are looking for a problem. Im also going to guess that what you actualy have is several problems.
    1 its an old system, quite a good chance all valves are weeping.
    2 zones were originally overloaded and system never did work quite right
    3 handle on backflow my be turning but ball valve is not , keeping it partialy closed.

    Can you see what the difference is from the tap to the hosebib? If they are coming off the same plumbing and all you have is 3 -1/2 gpm. that is where to start.
     
  10. Without A Drought

    Without A Drought LawnSite Senior Member
    Posts: 996

    hose bibs can be quite restrictive as well, giving a false reading. especially if its a frost free, i usually don't see more than 5 or 6 GPM and as low as 3.
     

Share This Page