Troubleshooting Zone Wire(s)

Discussion in 'Irrigation' started by MEXANDME, Aug 14, 2013.

  1. MEXANDME

    MEXANDME LawnSite Senior Member
    Posts: 396

    Jim,

    Once I replaced the common between the last two valves, I was reading 26 volts coming from the clock as opposed to 16 volts before I replaced the common.

    Are you saying that I should have read the full 26 volts, as opposed to the 19volts that I did read, when I read the zone wire to ground?

    Very sandy soil here in coastal SC. The power company drives 20 feet of copper-clad ground rods every where they establish a ground.

    Regards,

    Mex
     
  2. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,313

    Re-read the above Mex.
     
  3. MEXANDME

    MEXANDME LawnSite Senior Member
    Posts: 396

    Sorry Jim.....you lost me.

    Mex
     
  4. 1idejim

    1idejim LawnSite Fanatic
    Posts: 9,313

    We form opinions based on the information you provide.
     
  5. MEXANDME

    MEXANDME LawnSite Senior Member
    Posts: 396

    One last try.....I still do not understand what you are trying to tell me.

    Mex
     
  6. CAPT Stream Rotar

    CAPT Stream Rotar LawnSite Fanatic
    Posts: 5,906

    Mex sometimes I have the same issue..

    it is difficult for me to explain what is going wrong through typing..
    you most likely got a few words or readings mixed up..no biggie..
    always measure your field first go from there...I'm no expert on the issue but can overcome most of the time..
     

Share This Page