Ultravac Question

Discussion in 'eXmark' started by Prestigelawncare, May 10, 2008.

  1. Prestigelawncare

    Prestigelawncare LawnSite Member
    Posts: 64

    I have an 08 HP 52" with the Ultravac. The belt in the Ultravac that connects to the deck is twisted and wearing fast. The mower only has 22 hours on it. I cant find a part number or model number for that belt. Anybody had this problem or have the part number to order a new belt.

    Thanks
     
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Prestigelawncare,

    You should have received an operator's and parts manual with your UltraVac. The part number for the belt will be in the parts manual.

    I can't find the part number unless I know which specific UltraVac you have.

    Thanks,
    KC
     
  3. Prestigelawncare

    Prestigelawncare LawnSite Member
    Posts: 64

    I have an 08 LHP23KC523. When I purchased the mower I received manuals for it but nothing for the ultravac system. Is there a place to download or call to get one. The dealer that I purchased the mower from is about 2 hours away.

    Thanks
     
  4. Raven386

    Raven386 LawnSite Silver Member
    from CT
    Posts: 2,160

    Yea, those belts suck big time. same thing happened to mine and I have seen it on the forum a few times before. The new belt we got has lasted all of last years clean-ups and so far into this year. It is starting to show a bit of wear though.
     
  5. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    You can find the manuals on our website.

    http://www.exmark.com/manuals.htm

    Later,
    KC
     
  6. Prestigelawncare

    Prestigelawncare LawnSite Member
    Posts: 64

    I think this is the part number for the belt on the Ultravac. Can you confirm?

    Ultravac Model# LHPUV5256 Serial Number 744644

    Part Number 1-653438
     
  7. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258

    Prestigelawncare,

    You've got it!

    KC
     

Share This Page