1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

vibration problem with 17 hp kaw.

Discussion in 'Mechanic and Repair' started by fert40, Sep 5, 2007.

  1. fert40

    fert40 LawnSite Member
    Posts: 27

    I shut my motor off the other day and it made a loud metal to metal sound. I started it back up and it made a metal noise. I ran my machine to the trailer and it ran but was a little bit slower. I am not using the machine now.
    The motor now vibrates bad at high idle. I don't hear any sounds of lifter problems. Anyone know what may be wrong I am at an end. Thanks!
  2. MowerMedic77

    MowerMedic77 LawnSite Bronze Member
    Posts: 1,164

    What Model and Spec# engine is this? Is it a 17hp single or v-twin?
  3. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,023

    Your not at an end until you locate the problem.....

    Have you done any checking ? If so what did you check ?

    As MM ask, Number's would be nice so we can see which engine you have.
  4. khouse

    khouse LawnSite Bronze Member
    Posts: 1,465

    Take the fywheel off and inspect it.
  5. Ironic

    Ironic LawnSite Senior Member
    Posts: 353

    I'd betcha it's the PTO clutch. look to see if the pieces are starting to seperate. it should be pretty obvious.
    just dealt with that on a 17 hp kawa on an exmark Z not too long ago
  6. fert40

    fert40 LawnSite Member
    Posts: 27

    It is the motor on my z-spray. I just spoke with the company and they thought it sounds like the magnets coming loose. I am having a very hard time getting that top nut off the fly wheel assembly. Any ideas?
    thanks for all your replys!
  7. Juan_Deere

    Juan_Deere LawnSite Senior Member
    Posts: 301

    You either need an impact wrench or a tool to hold the flywheel.

Share This Page