1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Viking leaving blades of grass behind....

Discussion in 'eXmark' started by Envision, May 27, 2003.

  1. Envision

    Envision LawnSite Member
    Posts: 127

    Exmark Viking Hydro 48"
    Hi-lift blades
    Newly sharpened
    Height set to 3 1/4 and tried it at 3 1/2

    Having a problem with leaving single blades of grass while mowing thus causing me to have to double cut. I have tried going as slow as possible but it is easier to go faster and then double cut. On a bright sunny day with the wind blowing, you can look over a freshly cut lawn and see the single blades all over the lawn, and they seem to 'wave' at you, kind of laughing at you because they are still sticking around!! I don't recall the deck position but the blades have one spacer on them....

    Does anyone have any advice or has anyone seen this problem before?

    tia, Tim.
  2. eXmark

    eXmark Manufacturer / Sponsor
    Posts: 4,258


    Here is what I tell people to check. If the deck is leaving stragglers.
    Engine RPM, 3600.
    Belt tension on the deck is correctly.
    Have less than 1/4" rake on the deck.
    Have 3-4 blade spacer under the spindle.
    Cut 3" or lower.

    There are many things that can cause you problems, but these are the most popular ones. Having sharp notched airfoil blades are the other 2 that you have covered already.

    Sometime it's just the time of year. The grasses get tougher on us. Check out the above settings should help.

    Thanks, Fred.

Share This Page