VX4 Striping issues....?

Discussion in 'Hustler Turf Equip (Archived)' started by Ajlawn1, Apr 30, 2012.

  1. Ajlawn1

    Ajlawn1 LawnSite Member
    Posts: 32

    I have a 2011 Super Z with 66" VX4 and 37hp Kaw and it has been a great mower so far other then the rear brake locking up and trashing the whole rear wheel assembly and bending some linkages... I think some one just left a bolt or two lose back there from the factory... Dealer replaced everything. The problem I am having is it does stripe well with no kit but I have two reverse stripes being left in my path about 3-4' apart and about 4"-6" wide... So these are opposite shades of the way I am laying down each path, looks horrible....HELP? Tire pressure is good, deck is set from dealer so all the easy things have been checked....
     
  2. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,760

    Are these tire tracks you are seeing by chance?
     
  3. Mickhippy

    Mickhippy LawnSite Platinum Member
    Posts: 4,199

    The exact same thing happened to me!
     
  4. Ajlawn1

    Ajlawn1 LawnSite Member
    Posts: 32

    No they are for sure not tire tracks... I have read before someone saying blades cutting on the back cut laying it down a different direction not sure did not make sense to me but really could be the only thing I can see that would explain it.... Just if it is how do you fix it....
     
  5. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,760

    I would want to check the deck for level and pitch again, just to make sure.

    Pj
     
  6. Mickhippy

    Mickhippy LawnSite Platinum Member
    Posts: 4,199

    Take a photo!.......................
     
  7. Ajlawn1

    Ajlawn1 LawnSite Member
    Posts: 32

    Here are a couple of pics of the lines being left in my stripes... Thanks

    stripes.jpg

    stripes2.jpg
     
  8. skychill

    skychill LawnSite Member
    Posts: 2

  9. Ajlawn1

    Ajlawn1 LawnSite Member
    Posts: 32

    Well here are some pics from today at some diamonds I do and try and stripe nicely but... Went to adjust deck but cannot find anything on how to adjust the VX4 deck and the manual does not show anything either... So got under to try and figure it out myself... Here is what I had. Pin showed I was mowing at 4" but when I measured the front tip of the blade was at 3"... I also showed about a 3/4" pitch from front to back.... So got the height adjusted correctly in relation to the pin setting... Then proceeded to adjust pitch using the side bolt and ran it all the way down and got about a 1/2" of pitch on the blade front to back but have no more adjustment on the bolt now to go less pitch....? Also now I cannot get my deck all the way up to latch in transport slot....? Hope I didn't make a 12K mistake buying this!!! Cut is no better then a $3500 mower... Sad as now seeing other links with this issue.

    stripes3.jpg

    stripes4.jpg
     
  10. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,760

    Has your dealer taken a look at the mower to try and diagnose the problem?

    Here is a link to your service manual > http://www.hustlerturf.com/images/product_manuals/113957.pdf

    You will find the deck adjustments there.

    1/2" pitch is to much, you want no more than 1/4, even then on certain grasses that is to much.

    Pj
     

Share This Page