1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

Waiting for ads.lawnsite.com....................

Discussion in 'Questions, Rules, Suggestions' started by Team-Green L&L, Mar 21, 2007.

  1. Team-Green L&L

    Team-Green L&L LawnSite Bronze Member
    Posts: 1,776

    Here we go again...I don't pay for high-speed to end up with no speed. Can we get this issue fixed Sean? The ads are not big files until there's 10GB of buttons that need to load every time you navigate to another page. Then it gets a little redundant.
     
  2. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Posts: 3,341

    I don't seem to get that message when I am loading or navigating the site...we can surely check on it though
     
  3. StBalor

    StBalor LawnSite Senior Member
    Posts: 798

    I know what you are talking about. Sometimes the page does not even load, just times out. I think it is a combination of all the buttons and how many people are on the site.
    It does get a little annoying though. i usually just leave and try again later.
     
  4. Team-Green L&L

    Team-Green L&L LawnSite Bronze Member
    Posts: 1,776

    The message is in the "status" area at the bottom left and it causes the screen to take an unbelievable amount of time to load. This is recurring every time you go to a new page. Whether your posting, reading, or simply navigating. It is obviously from an insane amount of ads. Is there no end to the amount of ad space available on this site?
     
  5. BSDeality

    BSDeality LawnSite Silver Member
    Posts: 2,850

    Just run ad-block to filter them out. it'll cut load times down significantly too.
     
  6. LindblomRJ

    LindblomRJ LawnSite Silver Member
    Posts: 2,570

    Thats what I do.

    I also use firefox 2.0
     
  7. BSDeality

    BSDeality LawnSite Silver Member
    Posts: 2,850

    bingo was his name-o
     
  8. Charles

    Charles Moderator Staff Member
    Posts: 7,828

    I WAS having a problem every now and then. I then starting accessing the forum using a old link to LS I had in my favorites:

    http://www.lawnsite.com/

    This was a couple of weeks ago and the forum has been zipping along ....No more problems yet. No waiting for ads to load and no freezing up. I don't know why this link worked better. The forum runs faster
     
  9. TurfEditor

    TurfEditor Group Publisher
    Posts: 135

    Reality check time . . .

    Ad buttons do NOT slow down access to this (or any other) site. If they bug you, just ignore them.

    If you are experiencing slow performance, the problem is 98% of the time your own, local access provider's server.

    Remember that ad blocker software is operating on YOUR PC, so the speed of accessing blocked web sites is controlled by how fast your computer's processor can go. I can guarantee you that LawnSite's server is faster than your home computer.

    David C
     
  10. LindblomRJ

    LindblomRJ LawnSite Silver Member
    Posts: 2,570

    That is my understanding. I am guessing there has been a fair amount of use as of lately.
     

Share This Page