walkbehind wont start

Discussion in 'Mechanic and Repair' started by i cut with ferris, Oct 30, 2011.

  1. i cut with ferris

    i cut with ferris LawnSite Member
    Posts: 60

    ok my walkbehind wont start. it ran fine then it just stopped! it has a 12.5 kawi on it. has spark and fuel i changed the carb but still wont start. anybody have any ideas? thanks
     
  2. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,451

    Flywheel key sheared? Check compression.
    Posted via Mobile Device
     
  3. jsslawncare

    jsslawncare LawnSite Bronze Member
    Posts: 1,674

    Bad safety switch. Disconnect the wiring harness coming from the motor going to the mower. It should run then if the motor is ok.
     
  4. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,451

    How do you have spark with a bad safety switch?
    Posted via Mobile Device
     
  5. i cut with ferris

    i cut with ferris LawnSite Member
    Posts: 60

    it turns off but wont fire up. i unplugged the switch just to make sure. all it does is back fire from the carb. i pulled the spark plug and it is wet. never had anything like this happen before.
     
  6. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,451

    Backfire through the carb is indicative of a timing issue. Again I am thinking a flywheel shift caused by a sheared key. You don't have to physically hit something to cause this.
    Posted via Mobile Device
     
  7. ReddensLawnCare

    ReddensLawnCare LawnSite Bronze Member
    Posts: 1,652

    When you tried to crank it was it hard to pull like it as a little seized? I had the problem with gas seeping through the carb overnight and the oil and gas mixed. Turn off the gas and start to remove the carb. If on a kholer it will be two bolts on the left front of the engine. As you begin to loosen and gas comes out, it's probably the same problem
    Posted via Mobile Device
     
  8. i cut with ferris

    i cut with ferris LawnSite Member
    Posts: 60

    i am trying to think if the shaft was turning when i spun the flywheel. when i pull it it wants to fire. i dont think the gas is a problem had that happen before motor would leak gas if it was not turned off. the kolher was not my favorite motor.
     
  9. i cut with ferris

    i cut with ferris LawnSite Member
    Posts: 60

    thanks it was the key. now the next problem is thats its back firing and lack of power. i put the old carb back on it just to make sure.
     
  10. Patriot Services

    Patriot Services LawnSite Fanatic
    Posts: 12,451

    Check valve clearance. An unseated valve will cause those problems.
    Posted via Mobile Device
     

Share This Page