Walker missing random grass blades

Discussion in 'Lawn Mowing' started by djsmokin, Jul 3, 2003.

  1. djsmokin

    djsmokin LawnSite Member
    Posts: 127

    For the past couple of weeks my Walker has been leaving random grass blades standing up. It is not really bad, but it does bother me.

    When you look back after you make a pass, you can see random blades standing up.

    It does it in short grass, tall grass, moving fast or slow. It does it in all kinds of grasses too.

    My blades are sharp and it does it with any of the 3 sets of blades I have installed on it.

    Any of you Walker owners ever had this before? Thanks for your help.
     
  2. WildSide

    WildSide LawnSite Member
    Posts: 26

    Well im just guessing here, kinda, but i would check all the deck belts to be sure that they are tight. Sounds like your blades may not be spinning at the proper speed; therefore, not creating the vacuum needed to suck the grass straight up so it can then be cut. Check that ur belts are nice and tight and that the engine is a t full rpm.
     
  3. John Gamba

    John Gamba LawnSite Fanatic
    from ct
    Posts: 10,812

    Check the deck Pitch, I Had That probl;em With The 02 Lazer And Thats What It Was.
    John
     
  4. walker-talker

    walker-talker LawnSite Platinum Member
    from Midwest
    Posts: 4,771

    If he is using the GHS deck, there are no deck belts....gear driven. I personally have never had this problem....except maybe with "stingers"....I forget what they are actually called.

    Like John said...check your pitch.....other than that I don't know what it could be.

    MATT
     
  5. Fantasy Lawns

    Fantasy Lawns LawnSite Bronze Member
    Posts: 1,913

    I'm guess your talking St. Aug n your using a Mulching Deck?

    The mower blades overlap correctly ? ..... the St. Aug is very Thick n Dense ? When your mowing are you leaving "hay" on top ??

    St. Aug ... spreads with runners .... which tend to overlap each other .... when cutting n removing the top layers of the overlapping grass blades .... blades which are under those which your just cut .... will pop up .... best thing to do .... specially this time of year till Sept (when it "slows down") is to slow down on cutting speed

    I know you say even when slow or grass is short .... this I have no clue to what is up ... has it been doing this since day 1 of having the mower ?

    If your leaving "hay" or have single "pop ups" the best deal is to cut at the quickest or slowest speed until this does not happen ....leaving "hay" this time of year is almost certaing to happen ....only cure is double cut .... or get a SD deck ..... if it's doing with a Side Discharge than I can't even guess what it is
     
  6. ducky1

    ducky1 LawnSite Senior Member
    Posts: 252

    Check to be sure that your blades are tight or if you are using a ghs deck check that your shear pins are not sheared. Have had both happen and both will leave some grass.
     
  7. ducky1

    ducky1 LawnSite Senior Member
    Posts: 252

    Check to be sure that your blades are tight or if you are using a ghs deck check that your shear pins are not sheared. Have had both happen and both will leave some grass.
     
  8. ducky1

    ducky1 LawnSite Senior Member
    Posts: 252

    opp's 1 too many
     
  9. landscaper3

    landscaper3 LawnSite Bronze Member
    Posts: 1,354

    Walker has a left GHS and a Right GHS blade, make sure they are not the same blade or on backwards. If your deck is too high this will also cause same problem. Also under your foot bracket is your GHS hydros for left and right with a center running both, be sure oil is at least 1/2 full and you check the left and right ones while deck is down and take out the allen bolt. Center one lift deck and hook on pin (only way to check center gear box) repeat as above. Last are you running high lifts or low lift? Walker deck is so tight high lifts may be giving you a problem?
     
  10. musselman

    musselman LawnSite Senior Member
    from utah
    Posts: 301

    Ive have a similar problem...my walker is not leaving stingers, but not picking up as well as it should...Ive ran walkers for years and never had this problem...I thought I had checked every thing...but thanks ducky1....I havent checked the shear pins..I hope thats it ...this problem is driving me nuts.
     

Share This Page