Welcome on the new server!

Discussion in 'Questions, Rules, Suggestions' started by LSAdmin, Mar 20, 2001.

  1. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    The move is now done!

    Everything should work fine!

    'Pierre-Luc'
     
  2. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Just noticed a bug with the time... don't worry, it will be ok tomorrow; I can't put it ok now though because not all the site is moved (I mean, the DNS info is not updated; that's why it still goes to the other server when you type in lawnsite.com) -- when it is done I'll be able to set it correctly.

    Pierre-Luc
     
  3. 75

    75 LawnSite Senior Member
    Posts: 992

    Once again I would like to say "Thank you"! for all the work you put into keeping the forums going!
     
  4. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Thanks 75, I'm happy to help at this forum and would like to mention that all the moderators and Chuck also do a really nice job and thank them by the way :)

    Pierre-Luc Soucy
     
  5. 75

    75 LawnSite Senior Member
    Posts: 992

    You're right Pierre - a lot of people put a lot of effort into making LS "work". So "Thank you" to all of you!
     
  6. bob

    bob LawnSite Platinum Member
    from DE
    Posts: 4,254

    Pierre, thanks again!
     
  7. Charles

    Charles Moderator Staff Member
    Posts: 7,949

    i just tried to post something 3 times and only part of it would show up in the forum
     
  8. LSAdmin

    LSAdmin Web Developer Staff Member
    Posts: 233

    Weird... please try again and PM me if it still doesn't work.

    Thanks!

    Pierre-Luc Soucy
     
  9. LScom Addict

    LScom Addict LawnSite Member
    Posts: 90

    Thank you for your diligent efforts!:)
     

Share This Page