1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community on the Franchising Forum.

    Dismiss Notice

What the hell is wrong with my scag???!!

Discussion in 'Mechanic and Repair' started by 2stroked, Sep 8, 2012.

  1. 2stroked

    2stroked LawnSite Senior Member
    Posts: 297

    hi, my scag has a 19hp kawasaki FH580v. About a week or so ago, i noticed a sputter that it had when throttling up. I replaced the spark plugs, and it was good for about another 20 hours. When i replaced the spark plugs, I noticed that they were a white color. I know this is caused by a lean, or hot engine, but it doesn't show any of those problems. Today, it started to sputter yet again. I guess that the plugs are bad, once again. This is starting to piss me of, the engine has 200 hours on it; it shouldn't be doing this. Please help me out, I like this mower, but this little problem is starting to get me worried with only 200 hrs on it. Thanks
     
  2. GMLC

    GMLC LawnSite Platinum Member
    Posts: 4,353

    Drop the bowl on the carb. Sounds like water in the fuel. It will continue to sputter on and off until you get the water or junk out of the bowl.
    Posted via Mobile Device
     
  3. GMLC

    GMLC LawnSite Platinum Member
    Posts: 4,353

    And after you clean out the bowl change the fuel filter.
    Posted via Mobile Device
     
  4. MOW PRO LAWN SERVICE

    MOW PRO LAWN SERVICE LawnSite Bronze Member
    Posts: 1,565

    just turn the screw on the bowl.
     

Share This Page