1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

What to do about Exmark...

Discussion in 'Lawn Mowing' started by sgoalie23, May 11, 2004.

  1. sgoalie23

    sgoalie23 LawnSite Member
    Posts: 195

    my lazer is cutting like crap, leaves two strips of partially cut grass. Only 50 hours that was bought in March 2004. Still under the 1 2 3 warranty. What should i do, i can't keep double cutting. I am extremely frustrated with this Lazer Z 60 inch. ADIVSE!!! please

  2. ElephantNest

    ElephantNest LawnSite Bronze Member
    from La.
    Posts: 1,878

    Just changed the blades?

    Could they be upside down?

    Grass clogged underneath?
  3. 94chevytruck

    94chevytruck LawnSite Member
    Posts: 17

    you know, i don't think it has anything to do with the blades. I have a 36" metro. and there is always 1 strip of partially cut grass right dow the middle, i have to double cut everything. It is fine in short grass but i seem to never mow grass when it is short. I think for some reason the blades are not sucking in the grass right in the middle?! I hope we get some kid of answer from ex mark!
  4. sgoalie23

    sgoalie23 LawnSite Member
    Posts: 195

    It isnt any of the above, brand new blades, sharpened and power washed under the deck, like brand new. Still cuts like crap.
  5. Mr_Marc

    Mr_Marc LawnSite Member
    Posts: 218

    I would 4 starter's check deck adjustment. My second guess would be tire pressure. Are you using spacers? "Washers ontop of the blades"? You might have a bent Blade. Just my $0.02
  6. dobehap

    dobehap LawnSite Senior Member
    Posts: 292

    Wrong lenght blades?
  7. Tonyr

    Tonyr LawnSite Bronze Member
    Posts: 1,973

    'normally' this is caused when there is too much grass clippings under the deck, i.e the deck can't clear enough before processing the next revolution. common when mulching long grasses...

    try slowing your travel speed down...may help.

    check your revs too, need to be flat out.

    try using blades with more lift on your grasses, more lift faster deck clearing.
  8. Tonyr

    Tonyr LawnSite Bronze Member
    Posts: 1,973

    or as Mr_Marc said, bent blades cause this too...
  9. Troyer

    Troyer LawnSite Member
    from CT
    Posts: 26

    Tell the dealer? Bring it back? Email tech service on this site? They have always helped me with questions and proublems. Just my suggestions.
  10. vmaxbel1

    vmaxbel1 LawnSite Member
    Posts: 4

    i have a toro and at this time of year with the heavy growth i have to double cut or cut every 4 or so days. A real pain with the high gas prices but charge accordingly to make up for it. Mine always get better as the summer goes on. Try slowing down it has helped me some.
    just my .02

Share This Page