What's up with this site???

Discussion in 'Questions, Rules, Suggestions' started by Runner, Mar 13, 2007.

  1. Runner

    Runner LawnSite Fanatic
    Posts: 13,494

    What's going on with this site that the server is is so slow? It is taking me 30 seconds and more most of the time to post, and about as long just to bring a thread up to read. that is WAY too long, and I find myself just clicking back off the thread, and off the site to read elsewhere.
     
  2. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    This might be a dumb question..... are you on high-speed or dial-up? I have not noticed any slow down on the site from my office or my house. Let me know and I can check with our web guy and see if it is maybe time for something to be done.

    Anyone else having issues with speed of the site?
     
  3. LindblomRJ

    LindblomRJ LawnSite Silver Member
    Posts: 2,570

    I have been getting database errors on a somewhat frequent basis. I have a high speed connection.
     
  4. BUCKEYE MOWING

    BUCKEYE MOWING LawnSite Bronze Member
    Posts: 1,169

    I second Lindblom
     
  5. Chop Stuff Up

    Chop Stuff Up LawnSite Senior Member
    Posts: 457

    same here... its intermittent
     
  6. SHADESOFGREENLAWNCARE

    SHADESOFGREENLAWNCARE LawnSite Member
    Posts: 99

    Same in New Jersey.:walking:
     
  7. jpp

    jpp LawnSite Silver Member
    Posts: 2,128

    Are you using AOL. Sometimes when I use aol instead of IE it runs real slow. I just use IE now. For some reason around lunch time and dinner time it runs the slowest on aol.

    JP
     
  8. Vikings

    Vikings LawnSite Bronze Member
    from canada
    Posts: 1,657

    I have extreme speed but sometimes when I click Post Quick Reply, the page just freezes. Sometimes it goes through and sometimes it don't. I figured it's just a busy site
     
  9. mcwlandscaping

    mcwlandscaping LawnSite Gold Member
    Posts: 3,164

    I also get what lindblom described every so often, no big deal at all, just want to let someone know it's happening in case it's part of a bigger problem :)

    -mike-
     
  10. RedMax Man

    RedMax Man LawnSite Platinum Member
    Posts: 4,053

    I have Verizon DSL and notice that many threads take longer to load than the did a month ago. Also when i post a reply it takes longer sometimes.
     

Share This Page