Where did that that stripe come from

Discussion in 'Lawn Mowing' started by Spinedoc, Jun 21, 2001.

  1. Spinedoc

    Spinedoc LawnSite Member
    Posts: 11

    I have a yard machine 17.5 hp 42" twin blade with about 30 hours on it. When I mow there is a row of grass in the middle(it looks to be between the blades) that doesn't get cut very well and I end up having to go back over it again to cut it. Is that the blades needing to be sharpened or what? Any advice?

    Gary
     
  2. BerksLawn

    BerksLawn LawnSite Member
    Posts: 149

    How many blades do u have? 2? The same thing happened to me last year with my 36" walkbehind but the dealer gave me 32" blades so your blades could be the worng size.
     
  3. Spinedoc

    Spinedoc LawnSite Member
    Posts: 11

    I have two blades, trying to find a double blade bracket to run 4 blades.
     
  4. BerksLawn

    BerksLawn LawnSite Member
    Posts: 149

    I wouldnt put doubles on that well go measure your baldes if they arent 21inch blades call up the people u bought it from and they should exchange them. Then problem solved no more stripe.
     
  5. Spinedoc

    Spinedoc LawnSite Member
    Posts: 11

    OK thanks, I will measure them first.
    Do you use ramps to get underneath the mowers or is there a better way.
     
  6. KD'sLawns

    KD'sLawns LawnSite Member
    Posts: 160

    Also, check your blades for wear. If the machine only has 30 hours on it and has not been leaving the strip since it was new then something is wrong with the blades. Tips could be worn off leaving a gap between blades. If you have 30 hours on it and the blades have not been sharpened, then they are probably too dull to cut good anyway. I would say that they should be sharpened about every 5-8 hours of mowing time. I think that you have the right blades or you would have noticed the problem as soon as you started mowing.
     
  7. roscioli

    roscioli LawnSite Senior Member
    Posts: 749

    Spine: I have the same mower. Mine does it once in a great while, leaving just a few blades uncut in a row in the middle, try getting under it and cleaning the deck. With a good scraping and hosing off, mine cuts them all again.
     
  8. Spinedoc

    Spinedoc LawnSite Member
    Posts: 11

    Thanks all.... I have 21" blades, I got under it and cleaned the grass out(got a lot) and I sharpened the blades(very Dull) so I'll see next time I mow.
    Again thanks everyone
    Gary
     
  9. SMB

    SMB LawnSite Senior Member
    Posts: 323

    A plugged deck can cause a very ragged cut.
    Also, my Dad once had an old Ford LT, and it left a strip in the middle if the tips of the blades weren't EXACTLY squared off.

    A note on the Ford, my Dad sold it and bought a Lawn Chief from True-Value hardware! :rolleyes:
     

Share This Page