why are plugs failing?

Discussion in 'Mechanic and Repair' started by rbig, Mar 10, 2005.

  1. rbig

    rbig LawnSite Member
    Posts: 112

    Great info. I think you have a really good point. I've been using automotive plugs.
     
  2. Mr Dane

    Mr Dane LawnSite Member
    Posts: 27

    Stay Away From Autolite Spark Plugs !!!!!!!!!!!!!!!! They Are Not Made For The Heat Have Been In Several Arguments About This But When I Use About 500 To 700 Spark Plugs A Year I Know Which Ones Are Good And Which Ones Are Bad
     
  3. Oldtimer

    Oldtimer LawnSite Bronze Member
    Posts: 1,455

    For the last 5 years we have been using Bosch both in the shop and over the counter. We have had the best service from Bosch. They are a bid pricey but we don't get spark plug complaints any more.
     
  4. fixer67

    fixer67 LawnSite Silver Member
    Posts: 2,104

    Are the plugs the right heat range? Are the engines being ran at full thottle when being used. Trying to mow with the engine at less than full thottle will foul plugs quick. I had a man that fouled out plugs in his rider every week. He was trying to cut at half thottle because he did not want to throw the grass all over the place and he also though the mower would last him longer if he ran it at "idle" while mowing. Clogged air filters will foul plugs as well. You say the plug looks good but will not fire, this may be what is called "carbon tracking". Carbon builds up a thin film and causes a track from the tip the threads and shorts out the plug. Carbon tracking is a sign that the plug is too cold and you need to use the next higher heat range.
     
  5. BODIDDLY

    BODIDDLY LawnSite Member
    Posts: 49

    this thread just helped me out....thanks,ive been using autolite on my kaw engine.every time it wouldnt start i just replaced the spark plug.gets annoying doing it every other week.ill try a better spark plug and see what happens.also ill check my oil to see if gas is in it....
     
  6. blue_steel2

    blue_steel2 LawnSite Member
    from NJ
    Posts: 19

    I agree with Mr Dane. I had Autolites in a Ford Escort around 1990 (I realize we are talking about mower engines, but I had a nasty flashback when I saw Mr Dane's post). The engine began to run rough and I pulled the plugs. The ceramic insulators were gone on 2 out of 4 and the plugs were only a couple of months old. I pulled the head and the ceramic had broken a couple of valves and left dents in the head. My buddy resurfaced the head, replaced the valves and I put it back together and called Autolite. They wanted to see the plugs and sent me a package to return the parts ASAP. I was nervous about sending them the "evidence", but they sent me a letter a week later saying they X Rayed the plugs and the ceramic was found to be defective. Hairline cracks were in the ceramic and traced back to when they were manufactured. The heating / cooling cycles of the engine made the ceramic separate further until it fell into the cylinder. They asked me for an estimate of the time and expense for me to repair the car and sent me a decent sized check. Signing and cashing the check freed them from any responsibility that their product caused my problem. Since that time, I have always tried to stick with NGK or Champion, but NGK always seems to last longer. Also, Motorcraft brand is mfgd by Autolite.
     
  7. STINGRAY310

    STINGRAY310 LawnSite Member
    Posts: 1

    What should you do if you have gas in the oil, what is the cause of this and how do you prevent this and what damage could be cause by this?

    Thanks,
    Stingray
     

Share This Page