Why can't I see the sponsors?

Discussion in 'Questions, Rules, Suggestions' started by lampeslawnservice, Mar 24, 2005.

  1. lampeslawnservice

    lampeslawnservice LawnSite Senior Member
    Posts: 323

    I can't figure out what I opton I have turned off, but I can't see the sponsors logo's or names. I know they are there because when I move my mouse over them my pointer changes. Any help please. And I know I should probably be posting this somewhere else, but figured more people would see it here. Thanks Jason
     
  2. lpwhandyman

    lpwhandyman LawnSite Member
    Posts: 197

    Are you on a wireless laptop by chance?
     
  3. lampeslawnservice

    lampeslawnservice LawnSite Senior Member
    Posts: 323

    Yes but even before I went wirless, which was 2 days ago, I still could not see them.
     
  4. Sean Adams

    Sean Adams LawnSite Gold Member
    Posts: 3,597

    More than likely a firewall needs removed and you should be able to see them fine.
     
  5. mowerconsultant

    mowerconsultant LawnSite Fanatic
    Male, from Syracuse, NY
    Posts: 9,761

    Your virus software or firewall software may be causing it.
    I had that happen on my old laptop when I used Computer Associates brand firewall and anti virus software.
    Try turning it off to see if it makes a difference.

    Pj
     
  6. lampeslawnservice

    lampeslawnservice LawnSite Senior Member
    Posts: 323

    Huh, thats what those look like. Thanks guys.
     
  7. dishboy

    dishboy LawnSite Platinum Member
    from zone 6
    Posts: 4,318

    I would suggest you turn your firewall and antivirus back on immediately and find out how set them up so you are not vulnerable yet able to function as you please. My firewall tells me at least once every twenty minutes someone is trying to access my computer. Never go on the internet without firewall and current antivirus.
     
  8. lampeslawnservice

    lampeslawnservice LawnSite Senior Member
    Posts: 323

    Only disabled my ad blocker, everything else is still running
     

Share This Page