Why does it never work

Discussion in 'CLIP Software' started by whacked_46, Nov 3, 2004.

  1. whacked_46

    whacked_46 LawnSite Member
    Posts: 35

    Hello,

    I live in Calgary Alberta Canada and own and landscape business. Every time i fill out the order form for the demo and click submit it alway goes to a blank page and says somthing about how the infromation did not go through. I hope somone can help me with this problem considering i am shopping for a new Bussiness Program.

    Thank You
     
  2. Lawnchoice

    Lawnchoice LawnSite Senior Member
    Posts: 781

    You can get a CD ordered up from them to test.

    Just have to wait a couple of days.
     
  3. DaveTucker

    DaveTucker LawnSite Member
    Posts: 64

    Please send an email directly to sales@clip.com and we will get a demo out to you immediately.

    Also, we will see what is wrong with the website. It might be some sort of security feature that is preventing you from doing it.

    Thanks for your patience.

    Dave Tucker
    CLIP Software
     
  4. dkmathias

    dkmathias LawnSite Member
    Posts: 11

    We are unable to duplicate the problem you are experiencing with your browser.

    Would you please send us the following information:

    1) What version of Windows are you using?
    2) What Internet Browser are you using? Internet Explorer? Netscape?
    3) Are you using any firewall software?

    When you get the blank screen, what is listed in the address bar of your browser?

    Please email these replies to support@clip.com and we'll see if we can determine the problem.

    Thanks for your help.

    David K. Mathias
    VP – Sales and Support
    Sensible Software, Inc. www.clip.com
     

Share This Page