Wisconsin Help

Discussion in 'Mechanic and Repair' started by Butch1957, May 20, 2008.

  1. Butch1957

    Butch1957 LawnSite Member
    Posts: 106

    Model # AKN Horizontal Shaft

    Size 2 7/8 x 2 3/4

    Serial # 1996581

    Sped # 63926


    I did a valve job on both valves.
    and now the machine does not run and it pops thru the carby. Unit has a Blue Spark and has Plenty of Compression & fresh fuel but the unit will not start. It wants to but it keeps poping thru the carby.

    Any suggestions ?

    Please Respond.

    ThANKS.
     
  2. rockytopp

    rockytopp LawnSite Member
    Posts: 120

    Butch, Off hand I would say you have a problem with the intake valve. It could be set to tight or if grinding the stem for proper clearance is the way it is done then its to tight. or the valve is just hanging up in the guide,,,, but that is a long shot, unless of course the valve stem is bent.... Just food for thought. good luck.
     
  3. Butch1957

    Butch1957 LawnSite Member
    Posts: 106

    If the motor was out of timing, would it still have a Blue Spark ? It was not running when I got it and has not ran since I had it. It has plenty of compression ( so I say ). The piston does have movement but when pulled ( pull rope ) one can feel the compression along with a internal clicking noise at a certain point of rotation.
     
  4. Butch1957

    Butch1957 LawnSite Member
    Posts: 106

    Has Good Fire but will not start. Pops occassionally thru carby. Both valves are lapped up and have a clearance 11 - 13. The head of one valve is slotted like a common screw driver slot. I put this one on the Intake Side. The other is plain on top. There is no marking on either valve. Carby is clean and fuel is fresh. It has a good Blue Spark. Just will not start and ocassionally pops thru carby.

    Any suggestions will greatly be appreciated.
     
  5. FIXDISS

    FIXDISS LawnSite Senior Member
    Posts: 445

Share This Page