WTF just happened (W/B oil change) help asap!

Discussion in 'Mechanic and Repair' started by Lynden-Jeff, Aug 5, 2006.

  1. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    Hey,

    So I just did my first oil change and I dunno wtf happened. Ill put down here exactly what I did.

    - Ran the engine 3-5 minutes to warm oil up.
    - Let engine sit for 2 minutes to let it cool to "warm"
    - undid the plug, oil drained and got a little on the machine deck around the engine(its a bobcat so the plug just ends about an inch from a hole for the oil to drain down under the machine)
    - After oil drained a undid the filter put a coat of oil on the new seal and re tightened
    - Redid the drain plug
    - filled with approx 1.7 liters valvoline 10-w30


    OK so i'm already to let it run for a minute and check the filter and oil level. I give the cord a yank with throttle on low and there is a loud like snap out of the muffle. Kind of like a back fire. WTF happened? I am now worried to start it until I find out what happened and if its safe to start it again/let it run. PLEASE any suggestions!

    Thanks
    Jeff
     
  2. TURF DOCTOR

    TURF DOCTOR LawnSite Silver Member
    Posts: 2,138

    Check the oil level and start it.
     
  3. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    Started ran it for 2 minutes, how long should I wait before I check the oil? When I checked it before hand it was at the "full" mark I think.

    Cheers
    Jeff
     
  4. TURF DOCTOR

    TURF DOCTOR LawnSite Silver Member
    Posts: 2,138

    Make it a habit to check the oil and hydro every morning when your cutting and the fuel also.
     
  5. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    Hey,

    Thanks will do. I just went out and checked the oil again before I ran it a final time. it measured 3 out of 4 dots between add and full. I ran it mowing for a good 10 minutes and check it again and it said above full. How do you get an accurate reading? lol.

    Thanks for your time.

    Jeff
     
  6. ChadsLawn

    ChadsLawn LawnSite Bronze Member
    Posts: 1,110

    did you wipe the stick the first time. or just checked it. Oil will get up on the stick from running.. Wipe the stick then re-check
     
  7. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    Yep always wipe and then dip, never just check it.

    Cheers
    Jeff
     
  8. Restrorob

    Restrorob LawnSite Fanatic
    Posts: 11,022

    What engine is on this unit ???
     
  9. Lynden-Jeff

    Lynden-Jeff LawnSite Bronze Member
    Posts: 1,405

    2006 13.5 hp vtwin kawi
     
  10. lawnmaniac883

    lawnmaniac883 LawnSite Silver Member
    Posts: 2,613

    If it runs fine then what is the problem? Probably just backfired or misfired and made a strange noise. If oil level is fine then no problem correct?
     

Share This Page