1. Missed the live Ask the Expert event?
    Not to worry. Check out the archived thread of the Q&A with Ken Hutcheson, President of U.S. Lawns, and the LawnSite community in the Franchising forum .

    Dismiss Notice

Yazoo Kees ZMKW52230-Dies When Pulling in Motion Control Levers

Discussion in 'Mechanic and Repair' started by TxDoc, Sep 6, 2012.

  1. TxDoc

    TxDoc LawnSite Member
    from TEXAS
    Posts: 15

    No problems prior to this occurring. I usually just take a leaf blower and clean off any grass or debris after mowing. But, I did take a pressure washer and washer generally clean off the whole machine. I know that may be my mistake, as this occurred a few days after and never has done this before.

    -Sitting on mower, starts fine.
    -Release brake, no problem
    -reach and pull inboard the motion control levers and as soon as you start to move them inward...motor dies.

    I have unplugged and blown air into the connectors for the safety sensor located under the seat, and push-button sensor that the parking brake makes contact with.

    Not sure what else to check, or which one I might order and replace as the most likely culprit.

    Any suggestions or help are much appreciated.

  2. Pietro

    Pietro LawnSite Senior Member
    Posts: 857

    Its definetly a safety sensor. Try overriding the seat sensor, by splicing the wires together.
  3. JimQ

    JimQ LawnSite Bronze Member
    Posts: 1,139

    Seems to me that the brake switch on those is oriented with the plunger pointed up. This allows dirt/water to get in the switch. Take a good look at that.


Share This Page