Zone 1 and 3 not coming on

Discussion in 'Irrigation' started by upkeeplawnscape, Jun 21, 2013.

  1. upkeeplawnscape

    upkeeplawnscape LawnSite Member
    Posts: 37

    I am by no means an irrigation guy although I do know a little. I was asked to replace a head that had popped off (or run over) by a client. Replaced the head and when I went to test it, only zone 2 would come on. Any thoughts on what it could be?
    Hunter pro c controller with 3 zones
    So far have only found the valve for the zone that functions
    Greatly appreciated
     
  2. irritation

    irritation LawnSite Gold Member
    Posts: 3,141

    sounds like a wiring issue.
     
  3. 1idejim

    1idejim LawnSite Fanatic
    Posts: 8,858

    It very well could be but, without knowing the results of a few very simple electrical measurements we are in the dark.
    Posted via Mobile Device
     
  4. irritation

    irritation LawnSite Gold Member
    Posts: 3,141

    Help him out with step to step troubleshooting, I'm burned out.
     
  5. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,608

    Locate the the valves, I'd bet crap has gotten stuck in the diaphragms or solenoid ports.
     
  6. irritation

    irritation LawnSite Gold Member
    Posts: 3,141

    I'll take that bet.
     
  7. cjohn2000

    cjohn2000 LawnSite Senior Member
    Posts: 553

    Zone 1 on a different program?
     
  8. irritation

    irritation LawnSite Gold Member
    Posts: 3,141

    Possible but I think he knows better.
     
  9. Mike Leary

    Mike Leary LawnSite Fanatic
    Posts: 21,608

    OP would be kind to tell us what he found, we need that.
     
  10. upkeeplawnscape

    upkeeplawnscape LawnSite Member
    Posts: 37

    All on the same program for sure. I dont go back to the clients home until next Sat. I did just order a pro 700 to find the valves. My thoughts were to trace the wires to the valve, looking for breaks along the way. If there are none then maybe problem with the valves. Just thought it strange that 2 valves at same time? I replaced the controller 6 months ago and system worked great. Lot can happen in 6 months. Like I said, I am learning by trial and error so any help with step by step troubleshooting would be a God send.
     

Share This Page