Lawn Care Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-17 of 17 Results
  1. Mechanic and Repair
    Equipment: Toro Z-Master Model no. 74915, Fuel/Hour Meter Part no. 117-3882 My mower was running just fine and then from one yard to the next it would not start for me. I was experiencing a buzzing/humming noise coming straight from the fuel/hour meter assembly. I thought it was first coming...
  2. Mechanic and Repair
    I picked up a Scag SWZ48-14KA. It came from a friend who used it until getting a zero turn. The PTO quit engaging on him. It is a very old model 1993 or so. It has an FC420V Kawasaki motor. I can get it to run (starts on first pull). It travel easily and seems like all of the interlocks are...
  3. Mechanic and Repair
    I'm in the process of re-powering using an new Kohler EFI ECV850. Motor mounted up nice and will turnover like a dream but will not fire. The wiring looked straight forward on the service manual but obviously I am missing something. Please help. I am not getting any power to the fuel pump or...
  4. Homeowner Assistance Forum
    I desperately need a wiring diagram for the X100 series lawn tractor. Can anyone help please.
  5. Mechanic and Repair
    Help! I got a new battery because the mower would no longer start. It died gradually during one morning of starting and stopping. I had the old battery tested = dead. But when I hooked up my new battery, I instantly got a whirring sound that did not stop until I disconnected the battery...
  6. Mechanic and Repair
    Im from middle ga I have an exmark Lazer z with a 66" deck and 27hp Kohler engine...trouble getting it to run correctly......started while I was mowing. It popped one of the 20amp fuses I tried to trace it back and found nothing. It was blowing when I engaged the PTO. I replaced the PTO switch...
  7. Mechanic and Repair
    Hello from Northeast Mississippi, Newbie here so please be gentle. I have conducted searches but can't find anything on here that pertains to my problem, so any and all help/suggestions/recommendations are very much appreciated. I have a older eXmark Lazer Z with a Kohler Command Pro 23 engine...
  8. Mechanic and Repair
    i just bought an older exmark metro 48" walk behind with a 15hp Koehler command, the operator presence switch doesn't work! I've put a olhm meter on it and the switch functions properly but I'm not seeing any power at either of the two wires going to it, also there is a wire not connected to...
  9. Mechanic and Repair
    Hello, First of all thanks for letting me join the forum and taking time to read the post. I am having an electrical issue with my Gravely 152z with a 23 hp Kawasaki (FH680V) and 650 +/- hrs. The current issue is the machine is draining the battery from fully charged to completely discharged...
  10. Mechanic and Repair
    Alright Gents, This problem is beginning to drive me a little nuts. This past fall the walker began to get a little difficult to get started. I would put the key in the ignition and turn it on and no power to the dash; no oil temp or pressure and no beep. I would turn it on and off a few...
  11. Mechanic and Repair
    This is a general question for Wiring Harnesses. Has anyone ever tried to buy just the plug instead of buying the entire harness and splicing the new plug to the harness. This is for a Toro 62 inch commercial mower. The plug that supplies power and ground to the clutch got damaged some time back...
  12. Mechanic and Repair
    I have replaced my blown FC420V recoil starter model with a new FH430V recoil starter model with charging coil for my PTO clutch. The problem is that my FC420V engine had 2 wires with AC voltage out that go into the regulator rectifier with the capacitor attached to it. The new FH430V only has...
  13. Mechanic and Repair
    I have a Scag Turf Tiger ZTR with the 27 h.p. Kohler Command series CH740 engine that has died and defies troubleshooting. The grass is growing and I am desperate for suggestions. Quick summary: The spark plugs fire with the ignition switch in the start position, but stop firing as soon as the...
  14. Mechanic and Repair
    my 20 amp fuse for the voltage regulator keeps blowing within seconds of starting the engine.:confused: Today I bought a new voltage regulator and installed it. Installed another new fuse, started the engine and "pop". Another fuse bites the dust.:hammerhead: Any ideas where to look now...
  15. Mechanic and Repair
    Hi everyone- Was hoping someone might be able to lead me in the right direction. My father recently gave me a Scag 61 three wheel lawn mower. It had sat in the yard for about two years uncovered. Before it sat it ran with no problems. I have a problem with trying to start it now. I put a...
  16. Heavy Equipment & Tractors
    2 related questions. Just bought a '99 725G2 and am fixing small things here and there on it. One thing is the worklights don't work. So I started troubleshooting and found a harness coming from the light switch. When I put a voltmeter across it, I get about 5ma with it off and 25ma with it on...
  17. Mechanic and Repair
    I have a older 36" Bunton Walk Behind but it will stop running if i use it for awhile. when i let it sit it will start right up. im not sure what the problem is. it is a pull start that has a key you turn to the on position before you start it. i would appreciate any help with this. thanks
1-17 of 17 Results
Top