05 JD 777 Electrical Problems

Discussion in 'Mechanic and Repair' started by PWN, Oct 15, 2012.

  1. PWN

    PWN LawnSite Member
    Messages: 22

    I bought this mower used with 450 hours on it this summer. It has been operating flawlessly until about a month ago. It is a John Deere 777, 27hp Kawi FD750D.

    Here is what it was doing. After mowing for an hour or so, it fell flat on its face, and shut down, as if it ran out of fuel. Had to jump it off to get it going again. It would run for a little bit, then shut back off. (This should have been an indicator of what was going on).

    So I started researching. First thing I check is the fuel shutoff solenoid. Take radiator off, pull solenoid, and it checks out good. Pulled carb, and cleaned it, and reinstalled everything. Also changed thermostat, and serp. belt whilt I had it torn down. Also put new battery in. I thought the battery was bad since it was 3 years old, and I had to keep jumping it.

    After all that, its mowing great. I mow 4 acres, and im almost done, and it acts up again. Just dies. I get off, and start checking things out. I see the fusible link broken at the starter. Hmmm........what to do? I repair the link so I can get it moving again. Take it to the shop, and start looking it over real good. I find the wires going to the clutch are worn. They had been rubbing against something, and worn the insulation down to bare copper. So I repair those wires, thinking maybe they shorted out the link? I dont know.....

    Anyway, get back out there to finish, and does the same thing. Now im pulling my hair out......Sooo.....I get it back to the shop, and break out the voltmeter. Sitting there with a hot battery, @ idle, I have good voltage. Run the throttle up, it increases like it should. Turn the PTO on, the voltage drops, and keeps dropping. Turn the PTO off, and it starts charging. This explains why I was able to mow almost all the 4 acres before it died. Ok. now I know what my problem is! My system is not charging with the PTO on.........must be the stator or regulator....right?

    I begin to check things over very carefully, and do the electrical system diagnostics from the shpp manual. As I am doing this, I find the plastic connector from stator is burnt, and the terminals are corroded. I test the stator with the motor running, ( on the stator side of the connector wich has good wire) and I get 27 VAC. The shop manual says thats good! I then test for resistance across the terminals, and get very high numbers. The manual says replace stator if resistance is above 0.1 ohms. This really confuses me. I have good voltage, but bad resistance.....is this possible?

    Next, I test the regulator. It tests out good.

    Here is where I am at.....
    -I have some bad connections I need to fix. Im gonna order a new harness.
    -Either the stator is bad, or the PTO clutch is bad. Could the PTO clutch be dragging the electrical system down like this? And why is the connection burnt? This has to be what got the fusible link!
    -This is driving me nuts!

    Sorry for the long read, but I didnt want to leave anything out!
    Thanks for any input....
  2. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Sure is, That's why they give you both test to perform. But....You could have a pto clutch issue that caused the charging system issue, I would suggest checking your clutch.

    I know you have a Deere but these procedures and specs apply to most all pto clutches, Amp draw test shouldn't be over 8.5.....

  3. PWN

    PWN LawnSite Member
    Messages: 22

    Thanks. I will check the clutch out this evening.
  4. PWN

    PWN LawnSite Member
    Messages: 22

    OK, here is what I come up with after some testing last night.
    Clutch ohm out at 0.2 ohm (book says 2.8 ohm)
    I tried the amp draw test, but I must have been doing it wrong becuase my Fluke 77 just read 00.0 on amps DC.

    Stator ohm out at 0.2 ohm.
    (book says 0.1 max)

    Voltage Tests:
    Motor Running, WOT
    Batt Volt = 14.8vdc
    Stator Volts = 32vac
    (The stator test is with the connector disconnected. So, I was wondering if the fried connection was preventing continuity. So, I plugged it back in, and disconnected the regulator @ WOT. I get the same 32vac thru bad connector! I plug the connection back into the reg., and test with everything hookedup, and get 20+/- VAC.)

    Motor Running, WOT, PTO on
    Batt Volt = 10vdc and Steadily dropping. Voltage does not hold steady. Turn PTO off, and the system starts charging again. Runs back up to 14.8

    Everything is fine until you turn on the PTO. Does that mean the PTO clutch is bad? Or could the Stator be week? IMO, its one of the two. I dont want to replace both if I dont have to though......


    For grins, here is a shot of the stator connector.


  5. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    You need to go ahead and replace that connector......

    Did you have your red test lead in the 10A location on your meter ?


    Without a good amp test your only guessing what the issue is, And clutches are not too cheap......
  6. PWN

    PWN LawnSite Member
    Messages: 22


    Let me try that. Thanks for the tip. Im still learning how to use it.
  7. PWN

    PWN LawnSite Member
    Messages: 22

    Switched my leads last night, and I was pulling 24amps with the PTO switch on!
  8. Restrorob

    Restrorob LawnSite Fanatic
    Messages: 11,029

    Was that 24 or 2.4 ?

    If this clutch is the adjustable style, Have you tried adjusting ?
  9. piston slapper

    piston slapper LawnSite Platinum Member
    Messages: 4,334

    24 amps would fry the harness...
    I always use an Amprobe to check amps...keeps me from making bonehead mistakes..
    Where I come from...anything over 2 amps on a running clutch is a sign of melted clutch windings..
    Nice Fluke....I use a Fluke 73...
    Posted via Mobile Device
  10. PWN

    PWN LawnSite Member
    Messages: 22

    I had my Fluke turned all the way clockwise (amps dc), and the probes just like Restro's pic. I made a jumper, turned the key on, engaged pto, and touched the other two wires with the probes, fluke shows 24.something, and the wires are getting hot to the touch!

    Did I do it wrong?

Share This Page