1994 Bunton ZTR Starting Circuit Puzzle....

Discussion in 'Mechanic and Repair' started by ribertgropius, Aug 1, 2011.

  1. ribertgropius

    ribertgropius LawnSite Member
    Messages: 9

    Here is a good one for those of you who have experience with sporadic electrical problems. I have a 1994 Bunton hydro ZTR that periodically will not engage the starter, usually after it has been run a few minutes. I have traced wires, interlock circuits, tested starter, replaced relays, and ignition switch. Thought I fixed it, and then again today, the same symptom reoccurred, not letting me engage the starter for about five minutes, and then decided to start just fine, for no good reason.

    To understand the problem, here is some history. This Bunton has a Kohler CH25 engine with electric PTO, and has about 1100 hours on it according to the meter. I will post the electircal diagram later today for those who are curious.

    1. Initially, I noticed that the electric clutch PTO was not engaging sometimes when hot. I figured it was the clearance on the PTO magnet, adjusted it, but didn't seem to make alot of difference.

    2. I was mowing when the PTO disengaged on its own (never did that before) and then the whole engine cut-out. Found the free-wheel valves on both hydro pumps and was able to get it back to its home to trouble shoot. No power to the starter, or anything else, for that matter.

    3. Upon inspection, the battery terminal of the 5-blade ignition switch was burned out completely. I figured it was an easy fix, and could possibly also have something to do with the pto engagement problem if there was alot of resistance when hot. Clue: The battery terminal connector was partially melted around the battery spade clip, but the other parts of the connector looked good. I bought a generic ignition switch that matched the terminal layout in the Bunton electrical diagram: B, M, S, L, and G. To start, the B "Battery" and S "Starter" terminals connect; to run, the B and L terminals connect.

    4. Was having issues still with getting it to engage the starter until I finally figured out that the switch had to be mounted in the frame to ground the switch circuit (!!!!). This was after I traced EVERY interlock switch (seat, parking break, two arms) and replaced the two SPDT relays (one for starter, one for PTO) on the machine, and tested the starter, and jumped every interlock and relay to make sure it wasn't a starter issue. I also tested the battery and made sure it was fully charged, and I also jumped the battery cable with an automotive jumper cable to make sure it wasn't a battery cable problem (it wasn't). Along the way, using my continuity meter, I now understand how the interlock circuit switches work as well as the relays, after testing, and re-testing, all of them in their various on-off positions. I mostly understand the circuit diagram though there are a few intricacies I am not completely clear on. Nonetheless, I know how to jump the interlock circuit at the starter relay to send power to the starter and the starter engages fine.

    5. Reassembled the machine, and it started without hesitation, the PTO engaged when I threw the switch: problem solved, right? I stopped the mower, re-started it, ran it five minutes, turned it off, and once again, it would not start! A second clue: the hour meter would not "click" when it wouldn't start, making me suspect the L-circuit, which also impacts the interlocks. When after five minutes I turned the key on again, sure enough the hour meter was clicking, and when turned to "start" the starter engaged as it should without hesitation.

    6. I went back to the wiring diagram: there is no interlock involved with the hour meter. It gets power (+) when the L-post connects with the B-post of the ignition switch, and completes the circuit going back to the G post of the ignition switch.

    So......my suspicion is the following:

    a. Bad terminal plug at ignition switch. Everything looked good, and I tested for continuity, but maybe the L terminal spade clip is loose or damaged and is sometimes not making good enough contact with the starting switch? Perhaps it contacts when cold, but when it heats up at all loses continuity? Remember the plastic around the B terminal spade was melted: maybe it screwed up the other spade clips enough to have intermittent contact? I can replace the 5-terminal plug if necessary though I would prefer to buy just the female plug-end instead of the 5-terminal pigtail I have seen on line. As of now, all I did to the female end was wrap the exposed B spade clip with electrical tape.

    b. Bad ignition switch. Even though it is a new replacement, maybe something is screwed up internally? Seems difficult to believe, and I did check continuity and resistance with my meter and it checked out OK, but I am running out of options. One interesting thing: not sure if this is normal, but when the switch is not connected, there is no continuity between L and S whether in the run position, or in the start position, BUT... I noticed that I have about 5-volts between ground and the L terminal when the switch is NOT installed (not grounded) and the B+S terminals are connected for starting. Is this normal? I couldn't find a short anywhere. Once the key is turned from start to run (S is disengaged, L connected now to battery), there is 12v between the L-terminal and ground.

    c. Bad ground to ignition switch. This seems hard to believe since the switch is tightened very snug to that part of the frame, but SOMETHING is keeping the starter relay from getting its connection to ground to throw the relay and energize the starter.

    d. Short circuit somewhere that I can't find and doesn't show up!

    At this point, I don't know which scenario is the most likely, and will probably try replacing the ignition switch again as the last resort. Perhaps someone looking at the electrical diagram will see something I am missing. If I have to, I know I can bypass all the interlocks by connecting the starter relay post directly to ground where the interlock circuit comes in, and that might be a temporary exercise to see if it is somehow in the interlock circuit. However, because of the hour meter not "clicking" when I have the problem, I am leaning towards the bad ignition switch plug or ignition switch itself theories.

    Thoughts? Advice? This has been quite an adventure. The good news: its been hot and dry so the grass isn't growing very fast. The bad news: having to spend a full day dissassembling the machine to test everything and learn how the electrical system works in 100 degree heat, and I STILL haven't fixed it! But I am learning alot.....and getting desperate.

    Last edited: Aug 1, 2011
  2. Juan_Deere

    Juan_Deere LawnSite Senior Member
    Messages: 301

    I had a mower with an intermittent start problem before. It was a Gravely, and it had a Kohler 23. I noticed it pretty much from new, but whenever I got it to the dealer it wouldn't do it anymore. Initially, the mower would just do the "dead battery" type clicking every once in a while. Eventually, it wouldn't start at all. I pulled the starter thinking it had gone bad, but it bench tested perfectly. That is when I realized the eyelet for the ground must have been broken during installation at the factory and it was not providing a good ground. You couldn't tell it was broken, but it was cracked and it finally gave when I was re-installing it onto the starter bolt. After I replaced the eyelet, it started better than ever before, even than when brand new.

    Long story short, I think you have a grounding problem. Maybe not the same one I had, but one nonetheless.
  3. piston slapper

    piston slapper LawnSite Platinum Member
    Messages: 4,337

    Robert ....

    You have my least favorite mower ever created , to work on.
    The design makes it impossible to keep the engine , and everything else from overheating. Its worse than a Walker mower.

    The only advice I can give you is....
    Replace (not tape) any melted wires or connectors.
    If that doesnt fix it, with your knowledge of wiring, FIX IT (Take shortcuts)
  4. ribertgropius

    ribertgropius LawnSite Member
    Messages: 9

    I think you are right, but the question is: where???? I took the starter off, tested just the solenoid, then just the motor, then both together....perfect. I have swapped out the seat switch...(controls two circuits)...nothing. Have changed both relays, put the old ones back in, checked all of them by putting power to them....they seem to work, though one old one did seem to stick a bit. The ignition switch is new.... and it is something that is heat related. And the hour meter doesn't work when it is malfunctioning, and there is nothing in between the hour meter and the ignition switch except wires and spade connectors....gotta be in that loop somewhere (am trying to convince myself again!)....

  5. ribertgropius

    ribertgropius LawnSite Member
    Messages: 9

    I followed up on the suggestion to check the grounding path. The ignition switch appears well-grounded to the sheet metal, and the sheet metal is attached to the frame with a number of bolts, so that only leaves where the battery cable connects to the frame. The bolt was very tight and there probably hasn't been any movement of the cable end since it was built in 1994. When I removed the bolt, it seems possible that a little corrosion or paint or both may have made the connection intermittant; checking the area around the bolt hole for resistance with my Ohm meter between that area and other parts of the exposed frame revealed some resistance, although the interior of the bolt hole itself was pretty clean and resistance free.

    I sanded/filed the surface of both the frame and the cable eyelet and re-bolted it together. At the moment, the switch appears to be grounded, and the hour meter is working, indicating the circuit completes when the switch is turned to run. I will be curious to see if it cures the problem. If so, I don't think I could have ever figured it out without the suggestions above. I will post a follow-up once I use the mower a couple of times.

    I have also attached a copy of the wiring diagram for other's use / curiosity.


    Attached Files:

  6. ribertgropius

    ribertgropius LawnSite Member
    Messages: 9

    I think I am making progress but....

    I now blow fuses after less than five minutes of running with the PTO engaged. I pulled apart the wiring harness, and the wires from the relay to the PTO were melted slightly together at a couple of points. I separated them, re-taped them, and thought that I had fixed it, but sigh, it blew the 20 amp fuse again a couple of minutes after the PTO is engaged. The mower runs fine now with the PTO off.

    I am now going to replace the 16ga wires with 14 ga from the relay to the PTO to eliminate damaged wiring as being the culprit. I am concerned that I have a bad PTO that as it warms up either shorts out completely or pulls enough power to blow the 20A fuse.

    I have already replaced the burnt out ignition switch; both starter and PTO relays; and re-grounded the connection from the battery to the frame. I found a link to a SCAG PTO diagnostic site (see below) and use an ohm meter to test the PTO cold. Without knowing what brand of PTO I have, the ranges appear to be somewhere less than 3 ohms, and I am testing at about 4 ohms cold.

    Any suggestions? The Bunton/Texron/Bobcat PTO part number is PL7384, and I can't seem to find an original PTO manufacturer cross reference, although my suspicion is that it is a Warner. The Bunton PTO part runs over $500! The pto attaches to the output side of the engine, is 1" bore, has a single pulley, and runs counter clockwise. I have never removed it, but I assume that you pull it off with a gear puller?

  7. Juan_Deere

    Juan_Deere LawnSite Senior Member
    Messages: 301

    Have you checked your blade spindles to make sure they are not seizing up? I am thinking that if one or more are increasing the load on the PTO, that might account for the increased load on it, and the electronics. Or maybe the shoes, or brakes, are dragging it down if they are misadjusted.

Share This Page