2016 Scag Patriot 52” Starting Issue

Discussion in 'Mechanic and Repair' started by Pipsr09, Dec 2, 2018.

  1. Pipsr09

    Pipsr09 LawnSite Member
    Messages: 7

    I’ll begin with stating that I bought this machine brand new two years ago and I have brought it in to my dealer 3 times for the same issue so I am turning to you guys for some info on how i could maybe dig into this myself to find the problem. The engine is a kawisaki FX691V.

    The mower starts just fine if it has been sitting a while since my last mow. The issue comes in when I am at least 30 min into mowing and decide to shut it off for whatever reason. I turn the key and the hour meter comes on but starter doesnt engage..nothing. I make sure the blades are not engaged, i tried turning it over with the brake pushed in and out, even with the seatbelt buckled/unbuckled but nothing, also tried hopping in the seat incase of a faulty safety switch or bad connection somewhere.

    The dealer tested the battery which was fine. They replaced a switch for the brake pedal one time which I thought fixed the issue. If the mower sits for a while after the issue arrises it would start back up just fine. I checked the oil levels which are normal. Seems like an electrical issue between the starter and key, overheat problem, or even a safety switch problem. It’s becoming incredibly inconvenient adding too much time to mowing and im getting frustrated with the dealer not testing it to find the problem almost to the point where im ready to sell it. Any ideas where i should start or if this is a common problem among these mowers??
  2. Walker56

    Walker56 LawnSite Fanatic
    Messages: 9,541

    You need to go to the Scag website with your model/serial number and download the parts manual which will have the electrical schematic. Get a DVOM and start by pulling the trigger wire from the starter solenoid to see if you have voltage at the wire when you turn the key when the situation occurs. If you have voltage at the trigger wire, check your ground connection from the starter to the block. Check the positive battery cable where it attaches to the starter for cleanliness. If that is good, you could have a bad solenoid. If not, get the schematic and start working back until you find the issue. You could have a loose or dirty connection causing high resistance when warm. It could be a intermittent safety issue. It could be a funky PTO switch. If you follow the schematic like a road map, it will lead you to the cause of the missing voltage.
    Here is a link to the service manual for your engine in case you need it. The starter section starts on 8-1
    Last edited: Dec 2, 2018
  3. ricky86

    ricky86 LawnSite Silver Member
    Messages: 2,441

    Something that erratic is very difficult to find. If it’s still under warranty, it might be a good idea for the dealer to replace the main harness. There might actually be two. He has to start somewhere.
    Electrical problems are usually 90% connections.
    Sometimes when the problem occurs, and you start checking wires, you move something and make connect again. Problem gone.
    If the hr meter works, your getting power to the switch.
    Can you hear the carb solenoid activate?
  4. unkownfl

    unkownfl LawnSite Platinum Member
    Messages: 4,186

    Next time it does it, take out your trusty hammer and tap the starter on the side. See if that works.
  5. OP

    Pipsr09 LawnSite Member
    Messages: 7

    I did some searching online and came across a video of a guy having similar problems. He broke apart the pto switch and jumped the green power wire with a short piece of wire he had laying around. I went outside after the engine cooled to the touch and tried to crank it again but nothing happened. I decided to try the trick on the PTO switch and it cranked right up.

    Im not 100 percent certain that is the problem since i dont have a voltage meter to truely test it out but I want to believe it is. i will try to get a new switch under warranty, possibly a different brand since this Delta brand couldnt even make it a few years
  6. BigFish

    BigFish LawnSite Platinum Member
    Messages: 4,991

    Make sure yer unit has a suppression diode installed somewhere between the clutch and switch. Should have one from the factory, could be bad. Check it afore ya put a new switch on.
    Walker56 likes this.
  7. mower2do

    mower2do LawnSite Member
    Messages: 2

    You have probably resolved this issue, however I had the exact same problem with my Patriot 52" scag with Kaw motor. Luckily mine was still under warranty. They replaced the PTO switch. Oddly enough my neighbor and I bought our new mowers the same day, he bought the Tiger2, his PTO switch had to be replaced as well. Just think they had a bad batch. Haven't had any real problems since, other than the deck may get stuck all the way up. The pull lever to released it wasn't working, they said they just lubed it. That has been working just fine as well now.
  8. OP

    Pipsr09 LawnSite Member
    Messages: 7

    I actually picked up my new switch a few weeks ago under warranty thankfully, havent put it in yet. I’m fairly certain it is the issue. The shop had told me about the bad switches, and scag had put out an updated part. I just don’t understand why they didnt think to check this or replace it themselves when the mower was in their possession.
  9. mower2do

    mower2do LawnSite Member
    Messages: 2

    That is great. I'm confident it will do the trick. Best of luck

Share This Page