• Online Events For Landscapers!
    With GIE+EXPO cancelled, virtual education and product launches are filling up the fall. Check out dates for Caterpillar, Exmark, NALP, and more. Click here to learn more.

36" exmark bucking problem

sabely

LawnSite Member
Location
medfield, ma
I have a problem with my exmark metro walk behind m3613ka. The mower
bucks in lower gear and more when the machine starts on an incline. It's
a 2002 machine that is serviced routinely. I had the trans drive belt,
trans drive idler, idler pulley replaced in '05 during it's spring
service. I have tried adjusting the handles and brakes this year with no
luck. Any help is appreciated.
 

Restrorob

LawnSite Fanatic
First check your drive axles and coupler splines for wear/slippage, If they are fine then it's most likely worn (Rounded) shift keys and or the mating surface (center of the gears) inside the trans.
 
OP
S

sabely

LawnSite Member
Location
medfield, ma
Any chance you could dumb it down for me to understand:confused:
I have some mechanical capacity, but I need a little help on the coupler splines.
Would they be in the schematic for the machine
 

Mark in MD

LawnSite Senior Member
Not sure if you have a peerless or a variable speed, but from your description, it sounds like a peerless (5 speeds plus reverse). It may be that a gear inside the trans that is used in lower gear is broken.
 

Restrorob

LawnSite Fanatic
Would they be in the schematic for the machine
Yes, Look at the parts break-down and everything I mentioned will be listed.
 
Top