Lawn Care Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
Hello,

My 36" belt drive gravely walk behind is having a problem. When I put it in gear with the brake applied, I see the axle start spinning. When I disengage the brake, the axle stops spinning. It used to move forward at this point. Now it just sits there, taunting me with high priced repairs and loss of work.

The engine is running great. I'm kind of assuming the problem is in the gear box. Any suggestions?
 

·
Registered
Joined
·
958 Posts
Hello,

My 36" belt drive gravely walk behind is having a problem. When I put it in gear with the brake applied, I see the axle start spinning. When I disengage the brake, the axle stops spinning. It used to move forward at this point. Now it just sits there, taunting me with high priced repairs and loss of work.

The engine is running great. I'm kind of assuming the problem is in the gear box. Any suggestions?
To be honest, I don't know these machines, but, as a guide could I suggest you check the following.
It might be the key sheared on the drive wheel. Do it just suddenly stop? I would at this point hesitate to say it's defiantly the gearbox. Check all other options first,
Good luck, Phil :)
 

·
Registered
Joined
·
45 Posts
Sounds to me like you need to look under the machine and find the belt that goes from the engine to the transmission and figure out which pulley needs to be moved to tighten that belt. older ones just had a pulley with a bolt that went thru the frame that the engine sits on , you just loosen that , pry the idle pulley over and retighten.
If that dont work then it might be complicated
I dont do complicated very well.
David
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top