Are my clocks wrong?

mattfromNY

LawnSite Bronze Member
Location
Central NY
Lately, when I look at LS, threads and posts come up as 'last visited' and 'last updated' with the time being hours AFTER I am reading them. For example: I am typing this, my home clock, cell phone clock and computer all read 4:22pm eastern time. BUT, lawnsite posts read 'last updated' today at 5:19pm, today at 6:25 pm, etc.
 

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pittsburgh, PA
you may not have the correct date and time settings for your area...go to your "User CP" link in the navigation bar above, then click on "Edit Options" on the left hand side...on that page, scroll down to where it says "Date & Time" and make sure it is set to your correct time zone
 
OP
M

mattfromNY

LawnSite Bronze Member
Location
Central NY
Honest question, bc I believe my settings are correct. If I am in Central NY, what should the time zone setting be? The times have always been correct until I got my new computer. I just checked my User CP settings and nothing has changed from my old computer.
 
OP
M

mattfromNY

LawnSite Bronze Member
Location
Central NY
thats what I am set at, but still showing the wrong time. Is there any way for a moderator to look at my account and see if I'm doing something wrong?
 
OP
M

mattfromNY

LawnSite Bronze Member
Location
Central NY
I'm seeing that I am exactly 1 hour ahead of the correct time. The above post was at 7:30pm, but my computer is showing 8:30pm
 

Michael J. Donovan

Head Moderator, Online Communities
Staff member
Location
Pittsburgh, PA
I just doubel checked your settings and the are set correctly so I am thinking it may be a setting on your new computer, not here on the site
 

Top