1. Missed the live Ask the Expert event?
    Catch up on the conversation about fertilization strategies for success with the experts at Koch Turf & Ornamental in the Fertilizer Application forum.

    Dismiss Notice

belt problem!

Discussion in 'Lawn Mowing' started by B&B LAWN, May 21, 2004.

  1. B&B LAWN

    B&B LAWN LawnSite Senior Member
    Messages: 267

    just put a new engine to deck belt on my 44" toro walkbehind. the problem is that when i engage the blades the deck and engine vibrate like you wouldnt believe. does anyone know why this is happening?what is the problem?
     
  2. locutus

    locutus LawnSite Bronze Member
    from NC
    Messages: 1,266

    I would suspect that the belt is not routed exactly right. Make sure it doesn't have a twist in it either.
     
  3. B&B LAWN

    B&B LAWN LawnSite Senior Member
    Messages: 267

    it is routed right and is not twisted anywhere.
     
  4. specialtylc

    specialtylc LawnSite Bronze Member
    Messages: 1,656

    I had that same problem with a Z rider a few years ago. Never did figure it out. Its the belt shaking or wobbling. It was the worst with a high dollar kevlar belt.
     
  5. dvmcmrhp52

    dvmcmrhp52 LawnSite Platinum Member
    from Pa.
    Messages: 4,205

    Sounds like a pulley is out of balance.........................
    not on the shaft correctly etc.
     
  6. B&B LAWN

    B&B LAWN LawnSite Senior Member
    Messages: 267

    how do i adjust a pulley or tell if it is out of balance
     
  7. Runner

    Runner LawnSite Fanatic
    Messages: 13,497

    That, and check all your idlers and also make sure they're holding the tension properly.
     
  8. tiedeman

    tiedeman LawnSite Fanatic
    from earth
    Messages: 8,745

    exactly what I was going to say runner
     
  9. B&B LAWN

    B&B LAWN LawnSite Senior Member
    Messages: 267

    guys how do i go about checking the idlers
     

Share This Page