Bob Cat 773 Traction lock problem

Discussion in 'Heavy Equipment & Pavement' started by Breezmeister, Apr 21, 2008.

  1. Breezmeister

    Breezmeister LawnSite Bronze Member
    Male, from South Jersey
    Messages: 1,796

    It's sitting in the middle of the shop with the cage up, problem is that it came in after there was a problem with the Traction lock, or that it would not move when started. The operator remove the solenoid, the plate that the rod goes thou, then the rod that goes down into the machine that stops it from moving, then reinstalled the plate and the solenoid.
    So here is my questions, I tested the 3 wires, 1 ground and 2 hot, that go to the solenoid, with the key in the on position, safety bar down, but with the cage up. There was no power at any of the connections.
    Does the cage need to be down or the engine running to do this test ?
    If I did this right, then I need to test the traction relay, correct ?
    Am I going in the right direction ? Suggestions ?
    ericg likes this.
  2. ViceNut

    ViceNut LawnSite Member
    Messages: 134

    I dont completely understand your problem, but I know on our old 773, the foot brake went out on it and it wouldn't move an inch. With the safety bar down, you could move the hydraulics, but with it up, you couldn't do anything. They replaced the foot brake and never had a problem after that.
  3. Summit L & D

    Summit L & D LawnSite Senior Member
    Messages: 269

    I'm guessing you can drive the machine with the rod that the solenoid actuates out, correct? We had a machine (S220) that had been flooded out, almost everything had been replaced...except that solenoid. Got that replaced and it worked like a champ.

    Have you checked all the fuses and wires leading to it?

  4. Breezmeister

    Breezmeister LawnSite Bronze Member
    Male, from South Jersey
    Messages: 1,796

    Okay, here is what transpired today. Bench tested the solenoid and the actuator rod, it worked. So I reinstall the the rod and solenoid, nothing, would not work. Moved on to the fuses, the one that protects the traction lock system is blown, replace. Try again to move 773, would not move, blew fuse, tried again, blew second fuse. Go to South Jersey BobCat and get new solenoid and actuator, install and replace fuse. It WORKED ! :laugh:

    That was the best part of my day ;) Some time over the weekend they blew two the the hydro lines and I spent the rest of the day replacing them. One to the wheel motor from the pump and one from the spool valve ? the metal one to the lift arm at the back of the machine.
    Thank God for PIRTEC hose and assembles, SJBobCat did not have the hoses in stock :nono:
    ericg likes this.

Share This Page