Brand new toro blows a clutch... or so I thought?

Discussion in 'Lawn Mowing' started by ALarsh, Jun 3, 2005.

  1. ALarsh

    ALarsh LawnSite Silver Member
    from Midwest
    Messages: 2,412

    So I am cutting my best (!) account today and I disengage the blades to drive around the house and start the striping. So I am ready to engage blades again and there is no response when I pull the button up. I pull it up and down multiple times and nothing happens. Now I'm pissed, this is a brand new Toro Z557 with 80 hours on it. This shouldn't be happening. I head back home and take it to the dealer. Dealer says the clutch is shot and I will not be able to cut more grass with it. He said that the "clutch was overheated by cutting tall grass too fast which ruined the clutch". He says the earliest he could get it fixed is Tuesday. I ask him for a demo and he says he doesn't have anything I could use for a day.

    I called another dealer up (the dealer I bought it from) and he said that the guy at the first dealer was full of BS. He said the could have the parts in Tuesday and fix it on Tuesday in front of me. I said lets go ahead and do this.

    So i'm still pissed off, I take the mower off the trailer. I try to engage the blades and they engaged like normal now. So I say screw it and take it back to my best account and the clutch is working like normal. So I cut 2 accounts (2 acres worth) and the blades are working fine now.

    I will be using the mower all day tomorrow and I will see how the clutch holds up. I am thinking I should still have the clutch replaced by the dealer I bought it from but the only problem is if I take it there and it looks fine, are they going to think I am feeding them BS to get a new clutch?

    Has anybody else had problems with a new toro electromagnetic clutch?
  2. Gibs

    Gibs LawnSite Member
    from canada
    Messages: 70

    i just did.. i was mowing like a really wet lawn and my blades would not engage soo i took everything apart and worked on the cluth and it turned out i just blew a fuse.... soo simply..
  3. South Florida Lawns

    South Florida Lawns LawnSite Platinum Member
    from usa
    Messages: 4,783

    buddy of mine with same unit 60hrs had to replace one of the spindle bearings twice. I have not had a problem with the clutch so far and I'm cutting thick st Augustine/top speed at times. Is that the mower that you just got and posted about how sweet the thing was? I think you mentioned that it was a 52 or 60 inch with the 19 hp kawi. Cannot remember if you are the same person. Defiantly have the dealer take a look at the clutch as something sounds up with it. Good luck hope it does not end up screwing you over.
  4. ALarsh

    ALarsh LawnSite Silver Member
    from Midwest
    Messages: 2,412

    It has a 27 hp kohler with a 60 in deck.

    I checked the fuses and they are fine.
  5. Tonyr

    Tonyr LawnSite Bronze Member
    Messages: 1,973

    if your mower has an EFI, problems will be things like bad earth connection, fuse, or low battery ampage, toro builds a protection system into their efi's, 'limp mode' means it will ride and not cut until it's fixed.

    IF no efi, it is either a crook wire, or the 'air space' in the clutch adjustment is out of adjustment....very easy to fix!

    I seriously doubt the clutch is faulty, but of course it can be....either way I doubt the dealers decision, think it is a wire or adjustment issue.

    These Warner clutches are good.
  6. TLS

    TLS LawnSite Fanatic
    Messages: 7,943

    I guess you checked the switch and clutch wire connections? My switch harness was 1/2 pulled out and covered in dust due to the dielectric grease. I cleaned it with compressed air, re-lubed, and bent some of the prongs to ensure a tight fit.
  7. ALarsh

    ALarsh LawnSite Silver Member
    from Midwest
    Messages: 2,412

    It is not EFI. Yes, the 'air space' was the problem. The 'air space' was 1/4 of an inch, when it was supposed to be much less. The dealer said that the electrode can not pull the disk (?) in and spin it. He said that you wont be able to engage the blades till it is fixed, but obviously he was wrong.

    When I was able to get the blades running again the 'air space' was back to normal. Is there anything I can do to make sure the 'air space' does not get out of whack?

    Sorry for the terms, I do not know the names of the clutch parts....
  8. TLS

    TLS LawnSite Fanatic
    Messages: 7,943

    These Warner Mag-Stop clutches do NOT have adjustable air gaps.

    Only the Ogura's did. Not too many still use the Ogura's.
  9. ALarsh

    ALarsh LawnSite Silver Member
    from Midwest
    Messages: 2,412

    Would you suggest I still get the clutch replaced? It is fine now, but it was completely out of whack a couple hours ago. There has to be a reason why it jumped out of place...
  10. TLS

    TLS LawnSite Fanatic
    Messages: 7,943

    It's under warranty....Get it replaced. But have them check wires to the switch and clutch itself.

    They usually work or don't work.

Share This Page