craftsman lawn tractor problem

Discussion in 'Lawn Mowing' started by scotttee, Oct 22, 2006.

  1. scotttee

    scotttee LawnSite Member
    Messages: 2

    tractor stalls when i let out clutch, also when i engage blade. i checked belts, pullies, everything is fine. engine runs fine , im stumped , any answers?
  2. BobR

    BobR LawnSite Senior Member
    Messages: 714

    I would guess the Operator Presence Interlock Switch under the seat has become inoperative or disconnected.

  3. scotttee

    scotttee LawnSite Member
    Messages: 2

    i dont yhink it the pressure switch, because the engine runs fine , it seems to bog down when i put it in gear and try to move. or when i engage the blade in nuetral. i can put the clutch lock on , and get off machine , the machine runs fine . only when i try to move or try to engage does i stall, like the belt is binding. but pullies and belt tension are ok.
  4. newz7151

    newz7151 LawnSite Silver Member
    from Tejas
    Messages: 2,419

    Have you pulled the deck off and gotten under there and removed the belts to check everything out? Could have a valve problem maybe too if it starts bogging down with a load.
  5. papaseven

    papaseven LawnSite Member
    Messages: 13

    But that's the whole point of the seat pressure switch!:confused:
    They don't want the machine to move or the deck to engage if there isn't an operator on it.
    Easy to check.
    Jumper the wires to the seat disconnect and see what it does.

  6. klm8271

    klm8271 LawnSite Member
    from 17552
    Messages: 3

    When you let out the clutch the transmission belt should be the only belt that will be working. As for a safety switch the unit would shut off very quickly. If it is stalling out is it a lack of power or is it like you turned the key off? If it is lack of power than you have a bearing/ pulley/ gear problem. If it is like turning the switch off then you have an electrical problem. What is your Model#?
  7. outlaw2389

    outlaw2389 LawnSite Member
    Messages: 2

    I too am having the same problem with my craftsman 01' runs great in fact actually better then when it was bought however when the clutch is even let out in nuetral mine shuts off. it doesn't shut off instantly it acts as if its under load and if i push the clutch back in it will continue running, the same occures when i engage the mowing blades or attempt to get the mower to move it just shuts down!!!! HELP!!! I've worked on mowers for bout 4 years now and i'm bout to just say to hell with it...
  8. outlaw2389

    outlaw2389 LawnSite Member
    Messages: 2

    rob was right haha can't believe it...i checked it and it was connected but when you check it make sure that the contacts are all the way inside of the plastic connection piece if theyre not then the tractor will refuse to go into drive or engagement of mower blades...if that doesnt fix it then your connection is not solid or is loose in this case take out both connection wires and tie together to get a solid connection.
  9. AStout

    AStout LawnSite Member
    Messages: 12

    I had a similar problem with a Craftsman 26 HP Kohler Command model with hydrostatic transmission. If the switch is in fact not the problem, try giving it a very small amount of choke and see if that makes a difference. It would with mine and I would find I had to leave a small amount of choke at times, not most times. Cleaning plugs, replacing all filters seems to help most of the time, but I would still get it from time to time. Probably an issue with the carb or govenor, so you might want to also make sure all linkages are clean and not sticking.

Share This Page