Echo srm 230 bogs down

Discussion in 'Mechanic and Repair' started by themadcutter, Aug 20, 2011.

  1. themadcutter

    themadcutter LawnSite Senior Member
    from florida
    Messages: 914

    I have an srm 230 I traded for a back pack blower (I had to many blowers and not enough trimmers)

    It starts very very easy but when its just started cold I have to fan the choke a few times to get it up to speed and then some times it will loose power and slack off on the rpms. I thought it was a bad fuel line but it isn't so....

    It is not the fuel line.
    The compression is at 150 lbs.
    This model does not have a high/low adjustment so I can't adjust that.

    Could it be the lever in the metering area of the carb? Maybe set to low and it doesn't get quite enough fuel?
  2. coopmaster

    coopmaster LawnSite Member
    Messages: 149

    Make sure your exhaust is clear. A lot of people remove the spark arrestor screen.
  3. GlynnC

    GlynnC LawnSite Senior Member
    Messages: 913

    I think it does have a high speed adjustment--do a searck on Echo carb adjustment. The screw is hidden behind a plug that has to be removed--do the search!!!!!!!!!!!!!
  4. themadcutter

    themadcutter LawnSite Senior Member
    from florida
    Messages: 914


    I found what you were talking about and removed the plug and tried adjusting it and this is what I get.

    It will still start easy and I can start it on full throttle and it seems to run fine but if I let off the throttle so it idols and then squeeze the throttle again it bogs down and dies.
  5. topsites

    topsites LawnSite Fanatic
    Messages: 21,653

    No, to my understanding all Echos do this until they're warmed up enough to run but if that is wrong my srm260s has always done it,
    between 20-45 seconds of running it with the throttle wide open until the rpm's settle into a smooth purr and it's gtg.
  6. ed2hess

    ed2hess LawnSite Fanatic
    Messages: 14,381

    Well I just posted on t hunch may be right that needle lever needs to be adjusted up a little. Bent it until flush with a straight edge sitting on the casting. I seldon see the ports on 230 closed over by you might just be sure the screen is out and ports clean.

    I just came out of the shed where I had one that was tooo high and it would flood the chamber sometimes and I beat my head against the wall for almost a year changing parts......this one needed that lever to be lowered. I got a shed full of stuff I think I can now get running.
  7. themadcutter

    themadcutter LawnSite Senior Member
    from florida
    Messages: 914

    That kinda stinks. But I solved my problem and here is how I did it.

    I fixed the carb until I completely broke it and the trimmer would not even start.

    then, on a hunch, I looked in my pile of old equipment and found an old gray srm 210 that some one gave me years ago and I never even looked at it. It looked horrible but I took the carb off and put on a new primer bulb and slapped it on the 230 and it worked just fine.

    Guess I was lucky. I have said for a long time that the older gray echos were much better than the newer stuff. That carb had been sitting for who knows how long and it worked just fine. The carb that wasn't working wasn't even 2 years old and I bet it never ran right just like you say yours doesn't.
  8. themadcutter

    themadcutter LawnSite Senior Member
    from florida
    Messages: 914

    Since I read your post I remembered that I fixed a cs 360 t just the way you described. It would not idol for more than a few seconds unless the idol was set so fast that you could almost cut with it. I raised the lever just a tiny bit (and I mean tiny) and then it would idol. I had forgotten all about that.

    At any rate. I tried adjusting it 4 times on this srm and it didn't help. I do believe it will solve some problems.
  9. topsites

    topsites LawnSite Fanatic
    Messages: 21,653

    I won't argue that I'm not but so fond of all the engineering advances they put into our equipment either, glad to hear you got it running.
  10. cariboulou

    cariboulou LawnSite Member
    Messages: 160

    can anyone post pics of where I can find that high adj screw?!! I think i see the plug and tried to pull it out but plastic just disintergrated? should i try and drill it out?? Looks like a brass ring around it.

Share This Page