Lawn Care Forum banner
1 - 1 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello.

This is my first time posting so I wanted to let you know that this site is very useful and informative. Having dealer forums is a great idea. I have been mowing yards for over 20 years since I was a kid in the 5th grade. I have always loved mowing and drooling over new mowers at the stores and dealerships. When my Simplicity of only 7 years had the hydrostatic trans go out everyone said you would be better off getting a new mower, so I did. An eXmark HP 48. This is the first Z mower I have ever operated so I thought I would give it a few months to try and get use to it before asking any questions. So here they are:
- First, I cant seem to be able to trim around trees or make any tight turns without the inside rear tire tearing up the grass. This is especially true when doing a zero turn. A lot of the yards that have trees are starting to get worn marks in the grass around what Im trimming. This is not just on slight slopes it is on flat ground also.
- Second, I have read a lot of the forums were traction seems to be a common problem with Z mowers (me included). My rear tires had as much as 25 psi in them when I got the mower, I have dropped that down to about 17 to 18 psi but that hasnt seemed to help with slipping. I thought about a bar type tire but dont know how that would effect the first problem?
- Third, I had the option of getting the free stripe kit with my mower and I ordered a mulch kit seperate. I have not installed the mulch kit yet but I have the stripe kit. I usually mow at a height of 2.5 inches and have the roller(stripe bar) set up according to the instructions for that height. I cant tell from looking at the grass its even on my deck. There is hardly no stripping at all. I dont know if it doesnt work well in some types of grass or what?
Hope you might be able to shed some light on the subjects for me and Thanks for your help. <><
 
1 - 1 of 3 Posts
Top