EXMARK Lazer Z problems.....????

Discussion in 'Mechanic and Repair' started by lewpuckett, May 30, 2010.

  1. lewpuckett

    lewpuckett LawnSite Member
    Messages: 1

    I have an ExMark Lazer Z CT 48" cut. Yesterday I was cutting a lawn and the PTO stopped working. I figured the belt had broke and went to the garage to fix it. When I got there the belt was still on and tight. I looked and could not figure out what was wrong. I checked the fuses and replaced the 2 twenty amp fuses just to be safe. I then tried to start it again but it would not start at all. It acts just like the PTO is on and will not crank. Not even a small bit. Checked switches and battery but they were all fine. Checked battery and even double checked and then checked all switches. I think it is related to the PTO but I am unsure. It has an electric PTO. Has anyone ran into a problem like this???
  2. soloscaperman

    soloscaperman LawnSite Gold Member
    Messages: 3,045

    Either the clutch, the pigtail wiring to the clutch broke off, or the PTO switch.
  3. areid

    areid LawnSite Member
    Messages: 1

    "'same prob- GL ....
  4. groundsmechanic

    groundsmechanic LawnSite Member
    Male, from Lansing, MI
    Messages: 120

    How did you check the battery? Did you put a load tester on it? The battery can still show 12.6v but as soon as you try to crank it it will drop out.

    We have many Exmarks at work and I have had a couple where the battery went bad and it ran and the clutch held until there wasn't enough power to hold it anymore. Then it wouldn't start because the battery was dead.

    I have also had the stator go out on the motor which caused the battery not to get charged and the clutch did the same thing.
  5. llee3

    llee3 LawnSite Member
    Messages: 12

    My Lazer Z HP did the same thing to me a few weeks ago. I was mowing in a heavy mist when it turned into a total downpour so into the garage I went. It has not started since. Just a click. I replaced the starter selenoid - that didn't do it. Replaced the PTO switch - still just a click when I turn the key. The battery was tested to be good (it was new as of Aug of 2010).

    I called the Exmark help line and we worked it out that it was not anything on the Exmark side. (The Exmark team was very helpful BTW).The guy gave me Kohlers number.

    I called Kohler and that guy would only say I need to take it into the shop. Sounded to him like I had a blown engine! My rant will go into a new thread.

    I am trying to take the clutch off then see if the engine will start. However after almost 11 years its on there right now..... Hopefully Tues I will get my hands on an air hammer and see if that cant break it lose. (planning on putting a longer bolt in place and hitting the head with the air hammer. That and the can of Blaster I sprayed on it yesterday.

    I'll let you know if I have any luck.
  6. llee3

    llee3 LawnSite Member
    Messages: 12

    I just got my old clutch off. It is missing bearings. A LOT of bearings. Engine fired right up. (well after I remembered to turn the gas on that is....)
  7. groundsmechanic

    groundsmechanic LawnSite Member
    Male, from Lansing, MI
    Messages: 120

    It didn't make any noise before you noticed it went bad? We had one that was squeeling and throwing sparks.
  8. llee3

    llee3 LawnSite Member
    Messages: 12

    I never heard a thing. I had thought this year that there was more of a drag on the engine when I engaged the PTO. But after 6 months of not using it I chalked it up to 6 months of my memory going bad. There was a bit of a smell that I could not place. I thought that was maybe some wet grass "burning" from the blades.
  9. Fatdaddy

    Fatdaddy LawnSite Member
    Messages: 28

    I had this problem with not starting and posted on here with 1 reply..
    Man you had 7..
    Mine would not hit lick click or nothing..

    I got a park brake switch. ran 2 wires on my seat switch. 2 new spark plugs
    still nothing.. I had a guy splice into the yellow start switch wire back to the single solioid male. by pass some safety switch. I fires right up

Share This Page