1. Can’t make it to the GIE+EXPO 2017?
    LawnSite brings the trade show floor to your fingertips with our new GIE+EXPO 2017 Sneak Peek video series debuting now in the Lawn Mowing forum.

    Dismiss Notice

Exmark zero-turn starting problem

Discussion in 'Mechanic and Repair' started by stang67, May 13, 2009.

  1. stang67

    stang67 LawnSite Member
    from rush ny
    Messages: 4

    I have an exmark zero-turn 25HP model CH25S and I have a problem with the starter bendix engaging. I tried jumping the starter which does not work. I tried a new starter which did not work. The gear on the starter spins, but does not engage. Prior to it quiting it did have symptoms of a clicking noise while starting, after a few tries it would start.

    Any help would be appreciated.

  2. Greenwrench

    Greenwrench LawnSite Member
    Messages: 32

    Sounds like the battery has a dead cell or terminals dirty. Check the terminals first (wire brush down to clean metal, reconnect and coat with Fluid Film). Put a charge on it or jump it. If still no go load test the battery.
  3. stang67

    stang67 LawnSite Member
    from rush ny
    Messages: 4

    Still having trouble. Changed the starter, ignition switch, and two relays. If we jumper across the start relay to the starter solenoid it runs once you let off on the key. Everything seems ok, but the blades do not engage.

    Again, with everthing hooked up it the relays just click.

    Any thoughts?
  4. bruno_rs

    bruno_rs LawnSite Member
    Messages: 195

    hey stange,

    may sound like a stupid question but did you use a ign switch specific for that machine? i had a similar problem with my zt... used a generic switch and had "issues" like you are describing.
  5. Jason Pallas

    Jason Pallas LawnSite Bronze Member
    Messages: 1,335

    i concure. the exmark switch is not the same as the generic switches you get at the hardware store - although it looks the same. did you check the fuses? This will keep blades from engaging.
  6. stang67

    stang67 LawnSite Member
    from rush ny
    Messages: 4

    It was an exmark ignition switch as long as it is the correct switch. The voltage is not getting past the starter relay and to the solenoid. It is getting to the relay. It seems like it is in the relay socket or somehow being grounded.

    Is there a way to test the clutch? Would it show resistance if it was good and shorted if it bad.

  7. stang67

    stang67 LawnSite Member
    from rush ny
    Messages: 4

    Solved. It was the clutch switch.


    NREMTP LawnSite Member
    Messages: 3

    How did you test the clutch switch? Or did you just replace it?

Share This Page