Front wheels sloppy on eXmark Metro 21"

K&L Landscaping

LawnSite Senior Member
Location
western NC
I have a eXmark Metro 21" that will be starting it's 6th season. The front wheels have become "sloppy" and a bit "wobbly". Do I just need to replace the wheels or does something else need attention?

Thanks guys!
 
OP
K&L Landscaping

K&L Landscaping

LawnSite Senior Member
Location
western NC
You should be able to buy a set of new bearings for them instead of buying a whole new wheel. I would guess that they are worn out.
Thanks! So, you're confident that it is a wheel (bearing) issue as opposed to something else?

Thanks again!
 

orangemower

LawnSite Silver Member
Location
pa
Do you know how to tell if the bearing is bad? What about the axle/bolt the bearing rides on? Did you even look at it close to see why its wobbling? It's about the easiest thing to figure out besides how to put gas in it. Prop the mower up and wiggle the wheels and see where the slop is at. Walla, you just figured out the problem. Good luck
Posted via Mobile Device
 

metro36

LawnSite Silver Member
Location
Long Island NY
Thanks! So, you're confident that it is a wheel (bearing) issue as opposed to something else?

Thanks again!
Either bearing or the axle bolt. I cant tell you for sure without looking at it my self. One of my toros had a bit for play and replacing the bearings fixed it.

Do you know how to tell if the bearing is bad? What about the axle/bolt the bearing rides on? Did you even look at it close to see why its wobbling? It's about the easiest thing to figure out besides how to put gas in it. Prop the mower up and wiggle the wheels and see where the slop is at. Walla, you just figured out the problem. Good luck
Posted via Mobile Device
What he said.
 
OP
K&L Landscaping

K&L Landscaping

LawnSite Senior Member
Location
western NC
Checked the wheels I'm pretty sure that's not the problem afterall. Also, the axle bolt seems to fine too. That doesn't leave too many other things in the front wheel assembly.
 

Top