Gravely 260z dies after 15/20 mins run time

Discussion in 'Gravely (Archived)' started by eggy, Sep 29, 2015.

  1. eggy

    eggy LawnSite Bronze Member
    Messages: 1,278

    I have a 260z that has been in the dealer six times now. The mower runs fine until 15 or so mins. After which the mower dies. I noticed no fuel in the fuel filter each time. The dealer replaced fuel pump, fuel lines and cleaned carb. Still nothing. Could this be related to the elbows on top of the tank connecting the two fuel lines? Could it be sucking air? The machine has only 500 hours. Should I try a one piece fuel line and not use the elbow and clamps?
    Posted via Mobile Device
     
  2. Gravely Commercial

    Gravely Commercial Inactive
    Messages: 346

    eggy -

    Sorry you are having trouble with your mower. I sent you a private message yesterday asking for your model and serial number so I can check on this for you.

    You can respond either in a private message or in our forum.

    Thanks.

    Mary Lyn
     
  3. Gravely Commercial

    Gravely Commercial Inactive
    Messages: 346

    eggy -

    Please supply your model and serial number so I can check for you.

    Thanks.

    Mary Lyn
     
  4. dstifel

    dstifel LawnSite Senior Member
    Messages: 929

    Had a scag do the same thing last year new lines and filter runs perfect now.'doesn't make sense to me either but same exact problem I got about 15 minutes of run time on mine though.
    Posted via Mobile Device
     
  5. OP
    OP
    eggy

    eggy LawnSite Bronze Member
    Messages: 1,278

    PM sent with requested information. Thanks
    Posted via Mobile Device
     
  6. Gravely Commercial

    Gravely Commercial Inactive
    Messages: 346

    eggy -

    I don't have a Private Message from you, so please check to see if it shows that it was sent.

    I included my email as well in case that is easier for you.

    Thanks.

    Mary Lyn
    mwininger@ariens.com
     
  7. OP
    OP
    eggy

    eggy LawnSite Bronze Member
    Messages: 1,278

    I will send that info again tonight if I head back to the shop if not in the morning, not sure what I did wrong in the pm
    Posted via Mobile Device
     
  8. OP
    OP
    eggy

    eggy LawnSite Bronze Member
    Messages: 1,278

    Anybody? Any ideas?
    Posted via Mobile Device
     
  9. Gravely Commercial

    Gravely Commercial Inactive
    Messages: 346

    eggy -

    Thanks for your information. I passed your number on to our Tech Service group so they can work to correct this issue.

    Keep me posted if you don't hear back as I will do some more following up for you.

    Thanks.

    Mary Lyn
    (402) 274-8926
     

Share This Page