1. Ask the Expert: Fertilization Strategies for Success: Dec. 12, 2017
    Learn how to do more with less when it comes to your fertilization services. Join the live Ask the Expert event hosted by Koch Turf & Ornamental: Dec. 12, 12-2 p.m. ET in the Fertilizer Application forum .

HELP exmark 52" WB turf tracer HP

Discussion in 'Lawn Mowing' started by jbell113, Jun 29, 2004.

  1. jbell113

    jbell113 LawnSite Senior Member
    Messages: 654

    I bought a used exmark 52" about 3 mnths ago and its been running great until last week. I cut a property and it ran fine. Went 2 houses down fired it up and it sounded strange like it was not running at full throttle. When I engaged the blade it almost cut off but slowly got back up to full rpm's. I took it home and checked the air cleaner and plugs and one of the plugs was loose I tightened it up and it ran fine for a couple of days and it started doing it again. I checked the plugs and they were tight. Took it home and started it up and after about a minute I heard the other cylinder kick in and I engaged the blades and it ran fine. Has anyone had this problem or can someone shed some light on what this might be. Its a 2000 model with a 17.5 horse kawasaki.
     
  2. pike

    pike LawnSite Member
    Messages: 22

    Had the very same problem W/same symptoms. Took it back to dealer. One of the coils was going bad. About a $60 fix.
     
  3. jbell113

    jbell113 LawnSite Senior Member
    Messages: 654

    Thanks for the info I will look into it tomorrow.
     
  4. naturescape

    naturescape LawnSite Bronze Member
    Messages: 1,696

    Exact same problem with my 48 TT last year. At first start up, would run on just one cyl. for a couple minutes then the other would kick in. The time for the other cyl. to kick in would keep increasing for a couple days. It was the coil also on mine.
     

Share This Page